Jump to content

Slow interface


Recommended Posts

  • 4 months later...

Are you still having this problem Victor?

 

Are you using port-forwarding?

 

I think I've just managed to replicate the problem.

After ive done a factory reset all working normal again.but i think it will come back at me haha.

Yes i actually used port forwarding at this time. But i had the problem 3-4 times before and i think i didnt used port forwarding every time, but i could be wrong

Link to comment
Share on other sites

At some point i had the feeling the router was overloaded with settings changes. I play around the settings very mich, turning off turning on something, doing this and this... And when it became slow again i had the feeling it was just to much for the router

Link to comment
Share on other sites

After ive done a factory reset all working normal again.but i think it will come back at me haha.

Yes i actually used port forwarding at this time. But i had the problem 3-4 times before and i think i didnt used port forwarding every time, but i could be wrong

 

Ok, cool, good if yours is working again now.

 

I disabled UPnP yesterday (was just trying something) and port-forwarded my Xbox One, I noticed after a while that my Xbox network settings were showing my NAT as 'Open' but BO3 was showing my NAT as 'Moderate'. If you click on this in the BO3 settings it tell you that it needs an extra port to be forwarded (3075 UDP I think). Not long after I added this port to the list the interface ground to a halt and kept timing out. After about 5 minutes UPnP loaded and I could turn it back on but it didn't speed up again.

I had to pull the plug to reboot (misc settings wouldn't load) to get it working at normal speed, I turned off port-forwarding and the problem didn't come back.

 

Obviously this is not a solution at all but it hopefully gives the more technically minded people (get in there Crossy) of the community something to investigate.

Link to comment
Share on other sites

If you are still having slow interface problems what fixed it was untick deep packet processing, allow auto feedback and remote support under settings > Miscellaneous.

 

I am pretty sure it was deep packet processing that was slowing it down but mine has been running alot smoother since

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...