Jump to content

Recommended Posts

Hello,

     Just installed the xr700, replacing the xr500. It took an hour for disconnects to start. Happened 3 times within the second hour. Became frustrated, and proceeded to switch the 700 out for the 500. While doing so, the vents were alarmingly hot on the xr700. The device was overheating. There does not appear to be built in ventilation, so there is no real fix for the problem. Questions: Does anyone have any suggestions? Is this a recurring problem with owners? Is this a known problem?

     Thank you all so much for your time, and I hope this can be solved.

Share this post


Link to post
Share on other sites
2 hours ago, Amateur Josh said:

Hello,

     Just installed the xr700, replacing the xr500. It took an hour for disconnects to start. Happened 3 times within the second hour. Became frustrated, and proceeded to switch the 700 out for the 500. While doing so, the vents were alarmingly hot on the xr700. The device was overheating. There does not appear to be built in ventilation, so there is no real fix for the problem. Questions: Does anyone have any suggestions? Is this a recurring problem with owners? Is this a known problem?

     Thank you all so much for your time, and I hope this can be solved.

Yes, the wan disconnects is a known issue and Netgear is looking into it. For now there are workarounds the disconnections by using the SFP+ port for the internet connection or downgrading the firmware to 1.0.0.20. The XR700 does have a built in fan but shouldn't overheat if its not under load. My suggestion would be to modify the fan settings. I like to have my XR700 running cool so I turn the fan speeds to max. You can modify the fan speeds here if you want. http://routerlogin.net/debug.htm

Take a look on this topic for more info and updates on the wan disconnects. http://forum.netduma.com/topic/27726-new-xr700-firmware-version-v1018/?page=2

Share this post


Link to post
Share on other sites

I would just reiterate the above. I find it hard to believe that it would be overheating given the fan system it has, not seen a router like it! Was it positioned in an area where the vents were obscured? That's the only reason I can think of that it would be overheating.

Share this post


Link to post
Share on other sites

Thank you for the quick and helpful replies! 

     In regards to the fan, I set the fan thresholds all to 0 after the overheat and to 4000rpm. It’s still much quieter than I’d expect (with the understanding it is designed to be quite), but does run at all times now. I believe I have a hardware issue making the temp read outs lower than they are, or irrelevant, which aided the fan to never kick on in the first place. When temps are set to 5, the fan never turns on. At 0, the fan is automatically turned on without the true threshold it appears.

     As for ventilation, it is in a great location, wide open area. I’m sure there must be defective hardware, and a replacement is already on its way. I personally don’t like that the heat produced by the unit is ventilated downward, and there’s minimal ground clearance. It seems this leaves a designed heat trap. But with proper hardware and modified thresholds, I’m hoping the unit will be fine. The fan is quite large inside, so a properly operational one should have no problem, even with the low clearance. If it needs raised up, I could always through some spacers under its feet.

     I played with all of the settings last night...all of them. The problem still persists. Today I will downgrade firmware, as that seems to be a fix for a few people, and was made a confident attempt by micbot’s statement. As far as I could tell from the logs, right as the problem occurred, two logs were entered right at the time the momentary disconnect occurs, and I’m fairly unfamiliar with log entries and the meaning/normalcy of said logs.

      Both logs are with XBox one x. One log is the upnp’s delete nat rule log that seems a normal upnp action after I looked around across forums. The Second log mentions the QoS becoming active, then immediately creates a log following saying a LAN QoS is deactivate...Something like that. I can go in and get the exact logs if you’d like. I’m sitting with the baby right now and trying to remember off the top of my head the verbiage. My apologies.

     Come to think of it, the only setting I didn’t try for some reason is disabling the QoS and it’s traffic prioritization. I just thought of it as I described the logs. The problem seems to only be occurring when the XBox is on, and the QoS switching in the logs seems strange how it’s written. I might try that before I downgrade firmware just for trial and error purposes. I doubt it will work, but what the heck, right?

     Thank you again for the help, as always. You guys are awesome on here, and I’d be in the dark without you all.

 

Share this post


Link to post
Share on other sites

Good morning,

     Problem appears solved after a night of interference free gaming (via LAN) and streaming (via WLAN). The following were my actions, and currently altered settings:

     After Installing previous firmware, problem persisted. I did a factory reset of the modem and router, unplugged them both as they started booting up, waited the 10 minutes. Power the modem, waited 5 minutes, then powered the router.

     Went through initial set up with the original firmware (without updating). IPv4 and IPv6 NATs both open. Geo filter set with XBox filtering strict. XBox set in DMZ.

     Tomorrow night I’ll turn the anti-bufferbloat on and see if it causes an issue. But I think I’m good to go now. Thanks for the help guys!

Share this post


Link to post
Share on other sites
2 hours ago, Amateur Josh said:

Good morning,

     Problem appears solved after a night of interference free gaming (via LAN) and streaming (via WLAN). The following were my actions, and currently altered settings:

     After Installing previous firmware, problem persisted. I did a factory reset of the modem and router, unplugged them both as they started booting up, waited the 10 minutes. Power the modem, waited 5 minutes, then powered the router.

     Went through initial set up with the original firmware (without updating). IPv4 and IPv6 NATs both open. Geo filter set with XBox filtering strict. XBox set in DMZ.

     Tomorrow night I’ll turn the anti-bufferbloat on and see if it causes an issue. But I think I’m good to go now. Thanks for the help guys!

That's great to hear Josh, let us know if you have any other issues or if this one comes back. We're always happy to help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×