Jump to content

NAT & COD Issue XR500


Recommended Posts

Hi guys. 

I've got the Netgear Nighthawk XR500 since yesterday. 

But I've got an problem, I've turned of uPnP and set nat filtering on open, even with these settings, I got on the PS5 NAT 2 and on my Xbox NAT 1.

When I launch Call of Duty for example, one console is able to connect to the Call of Duty Servers the other not.

In the past, I tried to put one in DMZ but Activision is only using port 3074 so far I know. 

How can I fix this issue? I really want to have a Lan party with my friends but for now it isn't possible yet.

 

Link to comment
Share on other sites

For multiple consoles you need to have uPNP on and Nat filtering to open.

 

Normally one console will be given port 3074 and another for example 3076.

 

NAT2 is normal for PS4/5 by the way, NAT1 is when you are connected directly to the internet.

Link to comment
Share on other sites

No.

 

Just turning on uPNP should do the trick. That lets the router figure out ports for different consoles on it's own.

 

So don't use port forwarding but leave it to uPNP.

Link to comment
Share on other sites

For example. 
When im playing CoD on the PS5, i have an open nat type. 
My friend wants to play CoD on my xbox, when he boots up the game i get kicked out of the cod servers on the PS5. 
He gets an open nat on the Xbox, when i restart the game on the PS5 he gets kicked out of the cod servers and the PS5 gets an open nat type in cod

Link to comment
Share on other sites

  • Administrators
15 minutes ago, fluxsystem said:

For example. 
When im playing CoD on the PS5, i have an open nat type. 
My friend wants to play CoD on my xbox, when he boots up the game i get kicked out of the cod servers on the PS5. 
He gets an open nat on the Xbox, when i restart the game on the PS5 he gets kicked out of the cod servers and the PS5 gets an open nat type in cod

Welcome to the forum!

What's your exact physical setup? What is the make and model of the modem/router that the XR500 is connected to?

If it's a modem/router combo, do you have it in bridge/modem mode?

Link to comment
Share on other sites

@Netduma Liam

Hi Liam. 

The modem is in bridge (dutch provider Ziggo). 
I have the following modem but its not functioning by itself that is what the xr500 is doing. 
Modem: Connectbox Giga (Arris or Compal variant)

On the XR500 uPnP and nat filtering are open.

WiFi is disabled because of a mesh network (in accespoint mode connected to the xr500)

The consoles are connected via LAN

Link to comment
Share on other sites

@Netduma Fraser Its working finally!
There was a thing where my account was linked to a ps5 account and xbox account at the same time so logging in will fail.
I've turned on uPnP and turned off the port forwarding and everything is working fine now, Geo Filter is also enabled (500KM).

Is it also easier due to the Nat Filtering on Open? 

Link to comment
Share on other sites

  • Administrators

Ahhh that makes more sense! You likely don't need the port forwarding rule now. Yes NAT Filtering Open makes it very easy for an Open NAT on multiple consoles and is usually what I recommend. Also yes you can block specific ports if you want to using the Traffic Controller (if you're on the 3.0 beta) though I wouldn't usually recommend doing that.

Link to comment
Share on other sites

  • Administrators
11 hours ago, fluxsystem said:

@Netduma Fraser No, I'm on the Stable version.
When does DumaOS 3.0 be released for the XR500?

We don't have a firm release date or an ETA we can share yet I'm afraid, there's a few bugs to fix on Netgear's end as well as ours that need addressing before we can call it a full release.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...