Jump to content

Xfinity and Netduma R2: Wont connect to internet :(


Recommended Posts

Looking for help!!! At wits end.

Here's my configuration:

Arris S33 Docsis 3.1 to Cat6a to Netduma R2 Blue internet port on router.

Have bypassed internet detect after issue not connecting to internet and tried turning DHCP on/off, turned off IPV6 for LAN/WAN. Currently on firmware 3.0.205. My XR500 can detect connection, why can't the R2. I had to go back to Xfinity cable after trying to use the R2 with Centurylink fiber and not being able to use VLAN tagging due to router not allowing it in it's current configuration and reading threads from a year ago of priority and in the next firmware update.

Would love to use the router I bought for the features it provides. Please provide direction on how to connect with Xfinity cable in the Pacific Northwest.

Link to comment
Share on other sites

Greetings,

On Xfinity cable PPoE and Vlan tagging aren't required. When I tried using the R2 with Centurylink fiber before those require PPoE/Vlan tag 201. Which unfortunately the router seems to have not added to the initial capabilities at launch and since then.

Through Xfinity cable I tried skipping the internet detect and going into Network settings and DHCP are selected on the LAN and Wan side. Powercycling, etc.

I know the router works because I was able to bridge it on the fiber connection with PPoE/Vlan being managed by another router....not ideal though.

So what can I do to get connection working through Xfinity cable?

Link to comment
Share on other sites

  • Administrators

Is this the first time you're using the R2 hence going through the wizard or was it working, you did a reset and it stopped working?

IP config is only really required if you don't have access to the interface but you do so that's good but thank you - I notice you've changed the LAN IP of the router, could you change it back to 77 please then reboot from the interface, wait 2 minutes and then see if the internet works? I know its a standard feature but you're in the minority of people who have done this so it may not have been tested as much so either we can catch a bug or rule it out

Link to comment
Share on other sites

First time using the R2 with Xfinity cable, had it connected to fiber through another router so i could use vlan tagging but I had to cancel that service. Also, just realized that was an old screen grab so disregard the first ipconfig screenshot, here's the latest:

I also, cleared my browsing history and factory reset the R2, still unable to connect to the internet. I can get to Duma os by going through WAN setup, but still no internet connection.

IPconfig.PNG

R2 menu.PNG

Link to comment
Share on other sites

Alright before that my IPv4 address is 192.168.77.239. I don't remember configuring that, however when connected to fiber I had the r2 ip loaded into my other routers DMZ to open ports. How can I change the IPv4 address like you mentioned above?

Also, what do I need to change here? Looks like DHCP is auto enabled?

DHCP.PNG

Link to comment
Share on other sites

  • Administrators

Looks like you already set the LAN IP back so that's good. No need to change anything, just scroll down and hit apply, by doing this hopefully we're getting it to try and re-establish a connection from the modem

Link to comment
Share on other sites

So after saving the DHCP, although it was already selected and clicking reboot from the 3 vertical dots in the upper left, then resetting the modem it seems that the WAN IP finally configured. Not sure why it's so complicated, might want to dig-into for firmware updates. Needs to be more plug and play for sure.

 

Thanks for the troubleshooting.

Link to comment
Share on other sites

  • Administrators
10 hours ago, Trusoldier said:

So after saving the DHCP, although it was already selected and clicking reboot from the 3 vertical dots in the upper left, then resetting the modem it seems that the WAN IP finally configured. Not sure why it's so complicated, might want to dig-into for firmware updates. Needs to be more plug and play for sure.

 

Thanks for the troubleshooting.

OK that is a bit of a long process, thanks for feeding back on this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...