Jump to content

Search the Community

Showing results for tags 'connecting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Internet Optimiser support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 4 results

  1. I updated the firmware of the R2 to the newest firmware And here starts the trouble (Warzone) * can't find any matches under the 100ms ping🥱 * bad connection, packet loss😡 * he keeps searching for a match.🤦 * u need to turn off ur filtering mode/strict mode/fast search anyway delete everything and then u can start a match. If u have the time in like 20 minutes...😑 * don't see some friends online.. and when they are online they cant join you.. why? I dont know🤷‍♂️ also when filtering mode is off Downgraded the firware to ...205🤚👌 and i have no troubles anymore.🥲 I upgrade the firmware when its ready and no trouble anymore. So please fix the new firmware. Its not going well. They cant find any matches under 100ms. I have turned down the whole geo filter and its still struggling with finding a match. Conclusion: stay on 205 firmware. 🤐There is no trouble in here. (Also i turned down the whole router and reset the whole router) so thats not a solution.
  2. Looking for help!!! At wits end. Here's my configuration: Arris S33 Docsis 3.1 to Cat6a to Netduma R2 Blue internet port on router. Have bypassed internet detect after issue not connecting to internet and tried turning DHCP on/off, turned off IPV6 for LAN/WAN. Currently on firmware 3.0.205. My XR500 can detect connection, why can't the R2. I had to go back to Xfinity cable after trying to use the R2 with Centurylink fiber and not being able to use VLAN tagging due to router not allowing it in it's current configuration and reading threads from a year ago of priority and in the next firmware update. Would love to use the router I bought for the features it provides. Please provide direction on how to connect with Xfinity cable in the Pacific Northwest.
  3. I recently installed a Netgear Nighthawk XR500 as an upgrade from my original Netduma R1 router. Since I completed the switch, I have had trouble connecting to others in a chat party. The one that I have the most trouble with is someone that is actually located within my Geo-Filter range. I added them to the "Allowed" connections list in the Geo-Filter, but the issue still persists. They will connect to the chat party ,but neither of us can hear each other and we both see the other with a spinning wheel. After some 5-10 minutes it decides to miraculously connect us. I also Port Forwarded the following ports: 1935, 3478-3480 on TCP and 3074, 3075, 3076, 3077, 3078, 3079 on UDP. Just wondering why this might be happening and if there is any way to fix this.
  4. Recently just receive my Netduma R2. I’m having trouble setting it up. I have 1000Mbps down and 25 up. My problem is that I can’t get anywhere near close to that. Even hardwire either on my PC or PS5. I only get around 30mpbs. Is there something I did wrong during the set up?
×
×
  • Create New...