Jump to content

Smart TV getting .2 mbps with R2


Recommended Posts

Hey all,

Just got my r2 in the mail the other day and everything is working alright. The one standout issue is that a smart tv is getting a ridiculously slow speed. Haven't really messed with the settings too much in DumaOS, just want to figure out why this is happening and fix it before my roommate makes me return the thing. 

Firmware is current, router is 20 ish feet from the tv, settings are basically stock currently, getting 230 mbps on my iphone, 415 mbps over wired connection.

-George

 

Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

Presumably the TV is connected to the R2 via wireless, correct?

Could you go to QoS -> Congestion Control -> Click the three-line menu -> Tick 'Disable QoS'.

Now retest speeds on the TV and see if they've increased. If so, we know that we need to optimise QoS a little more.

Link to comment
Share on other sites

  • Administrators

Are you using Mirror Mode for WiFi? If not are you connected using 2.4 or 5GHz? I assume it doesn't allow a 5GHz connection? What speeds were you previously getting over WiFi on the TV? Are you able to move the R2 closer to the TV?

Link to comment
Share on other sites

I'm using mirror mode, but am not sure if it allows 5Ghz or not. I can't tell you exact speeds, but i have just noticed that the quality is lower, the load times are longer, etc.

I moved it as close as i could which was probably within 15 feet and no difference. I've tried updating the tv, restarting the router, modem, etc.

 

Link to comment
Share on other sites

  • Administrators

Okay disable Mirror mode, give 2.4/5GHz different names, apply then reboot the router from the interface. Wait 2 minutes for it to boot up properly then on the TV see if it can shows/can connect to 5GHz, if not go for 2.4GHz then test the speed.

Also arrange the antennae on the router to look like this _ | | _ and see if that improves it.

Link to comment
Share on other sites

  • Administrators

By re-activate it do you mean that is connected to a port in the wall and you had to call the ISP? Is the R2 connected to a port in the wall or ONT or the combo? Copy the combo MAC address, enter that in the R2, apply, reboot from the interface, wait 2 minutes then see if it is any better.

Link to comment
Share on other sites

I had to reactivate the service through an app on my phone to get the combo to work. 

The r2 is connected to a netgear cm1100 which is connected to the coax. (only the combo is plugged in currently, but this is my current setup)

 

 

Link to comment
Share on other sites

  • Administrators

This is a very odd one, could you let us know the model of the TV please? That way we can do some research and see if there is anything that might be causing a conflict or anything you can change on the TV itself

Link to comment
Share on other sites

The model number is UN65H7150, its a samsung smart tv running the current software (2230)

For the time being i have my apple tv plugged into my rommates tv so hopefully he doesn't continue to consider this to be a dealbreaker. If he's happy with that i'll let y'all know and we can drop this. It does appear to be an odd thing and i don't wanna have to send the router back because of it. If it works with all of his other devices as it is with mine currently it should be fine.

Link to comment
Share on other sites

  • Administrators

Thanks for that, I can't find too much information on it currently. Are there any wireless (e.g. headphones) or electrical devices within 3 feet of the router? These can interfere with the signal and cause a slowdown for the TV. 

They do have a few suggestions on their manual https://manualsbrain.com/en/manuals/911754/?page=25

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...