Jump to content

Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 12 results

  1. Using the following config data (and regardless of what I seem to try) dumaOS on an R1 seems to endlessly loop a mullvad connection with a ping-restart, never properly connecting to the VPN: The error message is as follows: Which just endlessly loops. No variations of the config file that I've tried seem to work. I've also tried multiple servers as well to no avail. Can anyone help me figure out what's wrong? 😕
  2. Hi All, Had a power outage this morning and ever since then my XR500 router wont connect to the internet. The power light is on along with the ethernet lights but the internet light isn't working at all. I can confirm that my modem is connected to the internet and working properly. I've been able to connect a different router to the modem and that connects to the internet just fine. I've tried the reset button on the back, when I hit it the power light flashes but nothing changes. I've also tried all the unplugging and plugging back in methods with both the router and the modem and have had no luck. I cant access DumaOS to try a factory reset. Is there any other method to access the router and its settings? can you do it via USB? Any ideas as to why this might be happening would be much appreciated. Kind Regards, Ethan
  3. Whenever i reboot my r1 i lose connection to the internet and the wan ip changes to 192.168.1.100 which is a local address. The only way i can fix this is by factory resesting the router which obviously ins't a solution as i lose all my settings.
  4. I have serious problems with the geo filter. I briefly explain: I have two xbox connected on the same network. I set the location through the filter on the pacific ocean so as to find only the two consoles in the same lobby. Unfortunately, however, it only finds other people except the two consoles. How can I solve it? Here my settings.
  5. R1 debug version 1.03.6i running on rb-951g-2hnd After attempting to upgrade i keep getting disconnected from internet, and it randomly power cycles.
  6. Hi All, Figured I would post here after searching for firmware upgrade. All of the "apps" take FOREVER to load... some don't at all. Tried multiple browsers. I'm in IT and I've had a LOT of routers in my day. Should I nuke this? Would be great to have a mobile app too. The device also says there is a firmware update available, but when I attempt to upgrade the new version says it's the same as the existing. I should probably call Netgear, but I can't handle any more headaches right now. Oh last thing, trying to block streaming services on a schedule and it doesn't appear to be working as expected. Anyone else have these types of issues and if so, any ideas or advice?
  7. Hi, I have a big issue with my XR500: Since couple of days Dashboard, Geo-Filter, QoS and Network Monitor are NOT working anymore ,I have a spinner that load forever without loading the components. I can only access the Settings panel. Tried to reboot the router, tried on different browsers (Safari and Chrome) with the same result. Some can help me with this? Thanks, Leonardo
  8. Hello! So I am not sure where else to post any of this because the forums I have found don't answer anything for me. I just recently switched from 100mb internet down to 600mb down. When I plug directly into my modem, I am getting the proper speeds. When I hardwire into my router, I get about 40mb down. I have tried turning QOS off completely, I have tried turning sharing bandwidth off directly, and neither worked. I reset the router and set it up again prior to all this. I am not sure why it is throttling so hard. https://tds-test.speedtestcustom.com/result/0cc7ed10-4313-11ea-a3e5-f9e5ecea18c8
  9. This all started last night, whenever I navigate to the geo-filtering page, the page just hangs. If I open the console I see that there is an error with the white list file (something about an invalid token) I've tried... * Switching browsers (Chrome, FireFox, Edge, & IE) * Power cycling the router * Resetting the router * Doing a full 30-30-30 reset on the router Is there a way to manually reset that file or some other way to fix the problem? Please let me know if you need me to post any additional info?
  10. I can't connect to the Internet with any of my devices (Xboxs, IPhone, MacBook). I can get the router to connect to the r1 interface but can't get the netduma to connect to the Internet and I don't know what to do. I'm still confused on how you setup the netduma to my current router (ZyXel EMG 2306-r10a).
  11. Please see error message. I have attached a screen shot. Thank you in advanced for any help.
  12. Iain and I have spent part of today writing a quick support guide for the Netduma which you can find here. It basically outlines the following in a simple manner: - Getting maximum speeds. - Configuring anti-flood. - Opening your NAT. - Adding a device to the GeoFilter - Fine tuning the GeoFilter depending on which game you are playing. These seamed to be the most F&Q so putting them all into one help guide that talks you through settings for the above seamed appropriate. Feel free to comment here on the system, e.g if you think it is affective, if you think anything has been missed off it - feedback is most welcome! My initial idea was to have it as a flow chart where you followed it around and clicked links on it but I think the way Iain has come up with is more affective and easier for new users. If your someone who is having issues with the router, please start a new thread in the support section - don't use this thread for support please
×
×
  • Create New...