Jump to content

Geo filter not working


Recommended Posts

Just a quick question Geo filter worked yesterday and today it’s acting up I tried the stuff you said yesterday  

Quit the game completely

Remove device from the Geo-Filter

Resync the cloud

Re-add the device to the Geo-Filter

Set up the Geo-Filter how you like

Wait 2 minutes

Boot up the game

But when Resync it doesn’t reset my settings on Geo filter besides that also it says this game isn’t currently supported but it worked yesterday any idea why it would be acting up today 

CB22A78C-23BD-4568-92D7-E37058CE15AA.jpeg

Link to comment
Share on other sites

  • Administrators

Resync doesn't delete your settings, just updates the cloud. Looks like in the Device Manager the Xbox doesn't have the Xbox device type, give it that type, delete it from the Geo-Filter and add it back.

Link to comment
Share on other sites

Ok I tried that it didn’t work also every so often when I log in to the interface it try giving me the tour of the interface and it only happens when I login to the interface on Microsoft Edge but when I login to the interface on google chrome it doesn’t happen very weird and it’s already added as an Xbox ?

14BD59BD-C63A-4E2A-BAB6-26289CDC316B.jpeg

Link to comment
Share on other sites

I tried the Geo filter on my Xbox1X (wireless) for D2 it didn’t work then I tried COD Cold War on my Series X (wired) it didn’t work any idea why the geo filter would work for bit yesterday then not work today at all today 

Link to comment
Share on other sites

  • Administrators
9 hours ago, Ryan Douglas said:

I tried the Geo filter on my Xbox1X (wireless) for D2 it didn’t work then I tried COD Cold War on my Series X (wired) it didn’t work any idea why the geo filter would work for bit yesterday then not work today at all today 

What do you mean by not working exactly - not showing anything on the map or allowing games outside the radius?

Link to comment
Share on other sites

  • Administrators

If you've connected the consoles via both connection methods i.e. wifi and ethernet they may appear as two different devices on the Device Manager, double check the IP on the console itself and on the device on the Device Manager and double check you're adding the right device to the Geo-Filter

Link to comment
Share on other sites

Nothing i leave my Xbox 1X on pretty much always because it’s mainly use for tv now ever since I got my Series X and for my Series X I passed out and left it on overnight when it was work then it got turned off I got on the next day to play Destiny 2 and it didn’t work, it doesn’t make any sense at all  

Link to comment
Share on other sites

I’m confused how would test my connection on my Series X change anything when I can already see it on the interface with In device manager and the Geo filter it just doesn’t work anymore for some reason like I told you earlier, sorry if It’s a stupid question 

Link to comment
Share on other sites

  • Administrators
33 minutes ago, Ryan Douglas said:

I’m confused how would test my connection on my Series X change anything when I can already see it on the interface with In device manager and the Geo filter it just doesn’t work anymore for some reason like I told you earlier, sorry if It’s a stupid question 

Not a stupid question and it may not work, I just want to prompt the device to make a long sustained connection from the console itself rather than a game - if the router thinks it's in hibernation for some reason then that should 'wake' it up and then hopefully servers would appear again

Link to comment
Share on other sites

  • 10 months later...

Ive tried all this suggestions in this thread and i still can not get my Geo Filter to show anything and can not connect to any WarZone servers.  I run a heat test see several in So Cal...then draw a box around that area for Geo filter....try to play a game and it will not connect to any game.  When I delete the box in the geo filter it connects me to games with a ping of 100 to 150.

Link to comment
Share on other sites

I was having problems myself. I have learned there’s three types of reboots.

1. After update before setting up your personal preferences you hold the reset button in back of router 10 seconds.

2. When logged into router upper right hand corner where you can log out of router it says reboot

3. when logged into router down I think it’s in administrative tab where you can check for updates there’s a button that says “ERASE” 

The third option works the best for me BEFORE I start configuring all the settings. I own XR500.

good luck

Link to comment
Share on other sites

  • Administrators
11 hours ago, [email protected] said:

Ive tried all this suggestions in this thread and i still can not get my Geo Filter to show anything and can not connect to any WarZone servers.  I run a heat test see several in So Cal...then draw a box around that area for Geo filter....try to play a game and it will not connect to any game.  When I delete the box in the geo filter it connects me to games with a ping of 100 to 150.

Could you make a new topic for your issue please and include a screenshot of your Geo-Filter page?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...