Jump to content

Recommended Posts

Hi guys, 

When playing the ps4 wired with a cat7 ethernet cable i keep occasionally getting a nat type failed come up. It originally used to happen on party chat  where the mic icons would just flash and say cannot connect due to nat, i would have to leave and re enter a party for it to work or turn the geo filter to spectating which as you can imagine is an annoyance. All my friends are set to allow also. Originally i thought it was because i had a double nat before but it seems to still exist even after sorting that issue. It will randomly cut me off mid game and display network error due to Nat. Before owning the XR500 this would never be a issue

 

Anyone have any advice? When the nat type error happens my phone still works on internet etc through wifi. Does this sound like a faulty router?

 

Share this post


Link to post
Share on other sites

Could you try connecting to WiFi and see if it still occurs please? Also when it happens do you notice anything being blocked on the Geo-Filter?

Share this post


Link to post
Share on other sites

Hi,

It happens regardless wifi or wired. When it happens nothing is blocked on the geo filter at all as i allow everything now just to stop it from happening.

I even have dmz to my ps4 pro and my nat type is open but occasionally it will say nat type failed

Share this post


Link to post
Share on other sites

I have a virgin superhub 3 which is a brand new router, thats in modem mode with a cat6 ethernet cable going into the nighthawk and from the nighthawk i have a cat7 ethernet to my ps4, i have dmz to the ps4 from the nighthawk and nothing else the superhub has the standard out of the box settings

Share this post


Link to post
Share on other sites

Thank you, so no other XR port settings have been changed? We did a cloud update today which may help, in the Geo-Filter Map options flush the cloud. Verify when you're on the game that your friends are all in the allow list and try again.

Share this post


Link to post
Share on other sites

Oh sorry its not just when with friends its in general the ps4 nat type changes ive currently got it in spectator and has been ok so far

Share this post


Link to post
Share on other sites

If you do the PS4 connection test while simultaneously looking at the Geo-Filter - either Filtering or Spectating does anything appear at all? Does the cloud flush help?

Share this post


Link to post
Share on other sites

This literally just happened to me, my gf kept getting booted from cod so I backed up to dashboard, done a network speed test and got failed Nat type ? I deleted her from geo filter and it resolved itself, this is not an ideal workaround as obviously I want to use the geo filter

Share this post


Link to post
Share on other sites
7 minutes ago, Shmicle0909 said:

This literally just happened to me, my gf kept getting booted from cod so I backed up to dashboard, done a network speed test and got failed Nat type ????

Are you with virgin aswell? With same router?

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

If you do the PS4 connection test while simultaneously looking at the Geo-Filter - either Filtering or Spectating does anything appear at all? Does the cloud flush help?

yes a servers appear with solid white line around it which means its an allowed connection so not sure whats going on but when its working its the best connection ever had, its hard to say if its helped as its random when it happens, also when joining parties with friends who are all allowed on geo filter sometimes i can hear a couple fine but other persons mic just flashes and i jave to leave the party and rejoin to hear them

Share this post


Link to post
Share on other sites
13 hours ago, Shmicle0909 said:

This literally just happened to me, my gf kept getting booted from cod so I backed up to dashboard, done a network speed test and got failed Nat type ? I deleted her from geo filter and it resolved itself, this is not an ideal workaround as obviously I want to use the geo filter

Hey, welcome to the forum!

13 hours ago, Rdot said:

yes a servers appear with solid white line around it which means its an allowed connection so not sure whats going on but when its working its the best connection ever had, its hard to say if its helped as its random when it happens, also when joining parties with friends who are all allowed on geo filter sometimes i can hear a couple fine but other persons mic just flashes and i jave to leave the party and rejoin to hear them

We have done a cloud update recently, could you both flush the cloud in the Geo-Filter Map options please and see if that helps.

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

We have done a cloud update recently, could you both flush the cloud in the Geo-Filter Map options please and see if that helps.

Had an issue earlier whilst in spectator mode, i couldnt hear my friend so had to leave and rejoin party

Share this post


Link to post
Share on other sites

If that is the case it isn't Geo-Filter related, did you notice if your NAT Type had changed during that time? If this continues I would recommend taking the Virgin Hub out of modem mode and using it in router mode with the XR in the DMZ instead - that's what I've done and I've not had any issues with NAT.

Share this post


Link to post
Share on other sites
21 hours ago, Netduma Fraser said:

If that is the case it isn't Geo-Filter related, did you notice if your NAT Type had changed during that time? If this continues I would recommend taking the Virgin Hub out of modem mode and using it in router mode with the XR in the DMZ instead - that's what I've done and I've not had any issues with NAT.

So just dmz to the router? The nat type failed is random some people ill hear others the mic flashes and comes up with a X, if i did the dmz surely i might aswell just use the superhub router and not use the nighthawk if im wrong please explain the difference. The connection atm is best its been through nighthawk no lag spikes etc surely turning superhub to router mode will just act a 2nd router which i dont need as the nighthawk and modem is literally about 50cm apart

Share this post


Link to post
Share on other sites

DMZ means putting the XR500 into your modem's DMZ. To put this in simple terms, this means is all traffic is sent straight to your XR500 where it is then routed etc. It's a good way of ensuring open NAT, as you just make sure only one router handles all the routing.

I recommend you do the following:

Then follow these two optimal settings guides:

  1. Geo-Filter: http://support.netduma.com/support/solutions/articles/16000077072-dumaos-optimal-settings-guide-geo-filter
  2. QoS: http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

See how everything performs after that

Share this post


Link to post
Share on other sites
21 minutes ago, Netduma Admin said:

DMZ means putting the XR500 into your modem's DMZ. To put this in simple terms, this means is all traffic is sent straight to your XR500 where it is then routed etc. It's a good way of ensuring open NAT, as you just make sure only one router handles all the routing.

I recommend you do the following:

Then follow these two optimal settings guides:

  1. Geo-Filter: http://support.netduma.com/support/solutions/articles/16000077072-dumaos-optimal-settings-guide-geo-filter
  2. QoS: http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

See how everything performs after that

Hi i currently have open nat anyway. I thought he meant keep my modem as a router ... my bad  yeah ive set up all the geo filter etc ill change it to router apply the dmz and then try again. I did have dmz set up to xr500 on old modem and i kept being bombarded by virgin saying my home could be at risk so on new modem i didnt set it up. I was having the problem when dmz was active before

Share this post


Link to post
Share on other sites

Ah ok. Well it’s fine to put a router into your modem’s DMZ because that router will do the protection etc. Never knew they email people about it!

Share this post


Link to post
Share on other sites
On 5/9/2020 at 10:44 PM, Netduma Admin said:

Ah ok. Well it’s fine to put a router into your modem’s DMZ because that router will do the protection etc. Never knew they email people about it!

Right ive allowed some time to test ive played a day in spectator and today in filtered, today my ps4 removed me from chat party and kicked me from my game of warzone due to nat issue. Other days its been fine

Share this post


Link to post
Share on other sites
15 hours ago, Rdot said:

Right ive allowed some time to test ive played a day in spectator and today in filtered, today my ps4 removed me from chat party and kicked me from my game of warzone due to nat issue. Other days its been fine

We have done a cloud update recently, if you flush the cloud in the Geo-Filter Map options while the console is off and then try again in Filtering Mode does that help?

Share this post


Link to post
Share on other sites
Just now, Netduma Fraser said:

We have done a cloud update recently, if you flush the cloud in the Geo-Filter Map options while the console is off and then try again in Filtering Mode does that help?

Ive already done the flush cloud, does it sound like a faulty router?

Share this post


Link to post
Share on other sites
6 minutes ago, Rdot said:

Ive already done the flush cloud, does it sound like a faulty router?

No, it sounds like another cloud needs to be done, i've already let Alex know.

Share this post


Link to post
Share on other sites
Just now, Netduma Fraser said:

No, it sounds like another cloud needs to be done, i've already let Alex 

is the ping assist still active if in spectator mode? Also when i join friends it comes up allow peer even though ive already allowed them, i click allow again but because they are already allowed nothing changes

Share this post


Link to post
Share on other sites

No it isn't active at all, all that happens in Spectating Mode is that you're able to see what is being connected to - it does not filter in any way. Are you allowing them in Spectating Mode? If so there is no need to do that as the connection will be allowed regardless. So the ping panel pops up with the same name you have given them previously?

Share this post


Link to post
Share on other sites
7 minutes ago, Netduma Fraser said:

No it isn't active at all, all that happens in Spectating Mode is that you're able to see what is being connected to - it does not filter in any way. Are you allowing them in Spectating Mode? If so there is no need to do that as the connection will be allowed regardless. So the ping panel pops up with the same name you have given them previously?

Its only happening when filtering, it just keeps coming up and everything is the same as it was before so if i allow again nothing changes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...