Jump to content
Xûr

Destiny 2 Delay

Recommended Posts

Hola, tengo mi PS4 conectado con cable al netduma r1 con el firmware 1.03.6j.Hice test en dsl reports y todo sale A+, tengo asignado el 88% del ancho de banda tanto up y down al PS4 , mi conexión es fibra óptica 1a1 100mbs. Tengo activado el anti flood y las barras están en 45% Y de forma reactiva. Tengo además un ip propio contratado.

 

Sin embargo siento delay al disparar o recibir disparos cuando juego destiny 2.

 

 

Hay alguna forma de mejorar esto? Saludos

 

 

0FF47B8C-15C7-428E-90B6-7171190C3AE6.png

DA6412FA-EA0A-4B16-9461-0F3BB88FA893.png

589A6BCA-FE96-48E3-975F-F2751D18E4FC.png

D072C62C-E02E-4FA6-BC52-2C8A5C8A0A89.png

Share this post


Link to post
Share on other sites

Bienvenido al foro!

Puede valer la pena actualizar a la última versión, que tendrá la última versión de nuestra QoS.

En la versión actual, consulte esta guía para asegurarse de que está utilizando el control de congestión en todo su potencial:

http://support.netduma.com/support/solutions/articles/16000030774-getting-started-with-congestion-control

Share this post


Link to post
Share on other sites

¿Podrías echar un vistazo a esta guía?

 

Pruebe pingplotter en su conexión y veremos si tiene algún problema con la línea.

Share this post


Link to post
Share on other sites

I already did Ping Plotter many times, i some cases , there is long ping in certain webs, but nothing special, so, how can i fix delay?

 

 

Ping Plotter.png

Share this post


Link to post
Share on other sites

I know a local website will help, but my problem is in the games, there is a delay, not because ping, i think its cause the algorithm than control buffbloating that affects. I only play destiny.

Share this post


Link to post
Share on other sites

 i used to play between 80-126 sometimes 60 but , before i used netduma router , there was high ping but no delay, i change today to de duma os , i was using latest not duma os firmaware, i already testen with dsl reports,, a+ everything , did it 10 times, i have a tournament today, im gonna test if there is any delay. If i send the log to you, will help? thanxs

Share this post


Link to post
Share on other sites

You can try disabling QoS fully from the Anti-Bufferbloat menu, I can't see that it would cause a delay but may be the only thing that could. The log file doesn't provide any connection information so isn't needed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...