Jump to content

No Internet after reboot

Recommended Posts

Guys I need your help.. 

Always after a reboot i cant manage me XR500 to get internet.. 

And this time is the worst ever.. For 1 hour now am trying to make it work but this is impossible... 

I tried 

Multiple reboots

Unplug cables

Unplug power core

Reboot of modem


The only thing i didnt try its factory reset because i don't want to loose my settings and saved devices... 


Any idea please? 

Link to comment
Share on other sites

23 hours ago, gkontos10 said:

I tried everything 

And so i did the factory reset.. 

But this is not a solution.. Every time I reboot to make a factory reset... 

We need a solution or a fix 

Yes, I have experienced this with the latest update, I went back to a different firmware update but it gave a whole different kind of issues like the geo filter put me in a faraway server, try a different update.

Link to comment
Share on other sites

  • Administrators

To make sure we understand, you are seeing a complete Internet drop out after just a few hours post reboot? That sounds like a hardware issue. I'd recommend trying this:

  1. Replace the ethernet cable between your modem and router
  2. Set a static WAN IP on your XR500:  >Settings >Internet Setup then toggle 'Internet IP address' to Use Static IP Address - if you're not sure which IP address to give, go to System Information and the Internet Status panel. You can see the Wan IP there - use that as your static IP address. Subnet mask should be and gateway is your modem's IP address e.g.
  3. The next time the Internet drops out, connect to your modem directly. Do you have Internet through that? The reason I suggest this is to double check the issue is with your router only, not a problem with your modem or overall line

If the problem continues I'd suggest contacting NETGEAR to see if they will replace your router.

Link to comment
Share on other sites

  • Administrators
26 minutes ago, gkontos10 said:

Ok i will do that.. 

But as i can see its not only me..

Lot of users are facing the same problem.. 

After reboot they cant get internet access.. 

So that suppose to be a software error not a hardware 

OK - let us know how you get on. Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...