Jump to content
JACKSDARIPPER

moderate nat type

Recommended Posts

9 hours ago, JACKSDARIPPER said:

i tried everything and cant get an open nat type on black ops 4 for pc

Hi - could you let us know what precisely you tried? The answer is always in the details of how the router is configured. Are you using UPnP? Port Forwarding? Did you try adding your WAN IP to the DMZ of your modem? Is this just your in-game NAT or the console NAT?

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Jack said:

Hi - could you let us know what precisely you tried? The answer is always in the details of how the router is configured. Are you using UPnP? Port Forwarding? Did you try adding your WAN IP to the DMZ of your modem? Is this just your in-game NAT or the console NAT?

Because on my Xbox and ps4 the nat type is open on the game also

Share this post


Link to post
Share on other sites
52 minutes ago, JACKSDARIPPER said:

Because on my Xbox and ps4 the nat type is open on the game also

Hm, okay. If you remove your PC from the Geo-Filter do you get an open NAT? Could be that the Geo-Filter is blocking something related to the game launcher that is causing a moderate NAT.

You might also be getting a false result - your NAT might actually be open, but the Geo-Filter is blocking something non-essential (which is causing the game to believe you have a moderate NAT). If this is the case, the game will be acting normally - search times for games / latency will all feel the same as if you have an open NAT. Is that the case?

Share this post


Link to post
Share on other sites

No. I don’t have my PC on the geo filter

7 hours ago, Netduma Jack said:

Hm, okay. If you remove your PC from the Geo-Filter do you get an open NAT? Could be that the Geo-Filter is blocking something related to the game launcher that is causing a moderate NAT.

You might also be getting a false result - your NAT might actually be open, but the Geo-Filter is blocking something non-essential (which is causing the game to believe you have a moderate NAT). If this is the case, the game will be acting normally - search times for games / latency will all feel the same as if you have an open NAT. Is that the case?

No I don’t have my pc on the geo filter 

Share this post


Link to post
Share on other sites

Make sure that your forward the ports that are required for the game and the platform... For example, Black Ops 4 and Battle.net

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Alex said:

Make sure that your forward the ports that are required for the game and the platform... For example, Black Ops 4 and Battle.net

I did do the port forwarding and port trigger for black ops 4 and still moderate nat type . For the most part I was figure it out on my own but this problem is difficult for me

Share this post


Link to post
Share on other sites
Just now, JACKSDARIPPER said:

I did do the port forwarding and port trigger for black ops 4 and still moderate nat type . For the most part I was figure it out on my own but this problem is difficult for me

When I get home I’m going to factory reset everything see if that works 

Share this post


Link to post
Share on other sites

Make sure you re-add your router WAN IP back to the DMZ as it will likely have changed. Just try with UPnP first and see if it's any better. Also try disabling Traffic Prioritization as it could be interfering with the packets for NAT.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

Make sure you re-add your router WAN IP back to the DMZ as it will likely have changed. Just try with UPnP first and see if it's any better. Also try disabling Traffic Prioritization as it could be interfering with the packets for NAT.

 

Capture.PNG

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

Make sure you re-add your router WAN IP back to the DMZ as it will likely have changed. Just try with UPnP first and see if it's any better. Also try disabling Traffic Prioritization as it could be interfering with the packets for NAT.

still moderate nat type

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...