Jump to content
S13

Unable to Invite friend or Join

Recommended Posts

Hi

(Duma Os  on Netduma R1 router)

I am unable to invite or join a friend who  I have already saved in  Geo-filter as friend.

I changed to spectating mode, Strict mode off, it wouldn't let me join or invite him.  So I changed radius to 2000km. It let him join me. After, I unticked  Auto Ping host,     clicked on his icon on the map.

Saved him by his name " Allow"    

Switched back to Radius 700km,  filtering mode,  Strict Mode, Auto ping host,

Ping assist set to 50

But  now , When either he tries to join me or I join him , we both get this error

" The Lobby is not  joinable"    

Router has been restarted. Game restarted nothing

He is still saved in router Geo Filter as Allowed.

I am in UK. My home is set to Germany with 700km radius.  Ofcourse COD profile slelected.   He lives in Ireland. 

How do I fix this ?? As this is very annoying  and Time consuming. 

Thanks 

Share this post


Link to post
Share on other sites

Nothing blocked ,  just  Irish authentication server pops up n disappears...

 

We both have Nat Type-2    

Also  setting to  Spectating mode,  Auto Ping host  disabled,  strict mode off,   Current Radius 700 =  same issue.  Cant invite Irish friend or join him.  It only allows when Radius is  Set to  2000km  to cover most of map around me.

 

Please advise 

Share this post


Link to post
Share on other sites
44 minutes ago, Netduma Fraser said:

Well if it's set to spectating mode then it's not filtering at all so the expanding radius wouldn't do anything in that scenario. Can you join each other in a private chat?

No, It gives Nat error.  "Even spectating mode" doesn't allow party chat ,   when he is out of my  radius.  We can join  party but   can not talk. Nat error.  He has got nat type 2 , I have got nat type 2.

 

Is it possible that  there is bug in firmware?   

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

I mean possibly but no one else has encountered this issue. It seems more localised to me. Disable QoS completely, does that allow you to connect?

Qos is already disabled. I recently upgraded broadband &  I have download  speeds of 350mbps/20mbps upload respectively.  The only device connected to  Netduma is   Ps4 pro.  

 

 

Screenshot_20190116-195050_FAST.jpg

Share this post


Link to post
Share on other sites

Another question,  what will happen if I factory reset Netduma Router ? Will it retain Duma Os  or will it revert back to  Original firmware  ? 

 

Thanks 

Share this post


Link to post
Share on other sites
6 hours ago, S13 said:

Qos is already disabled. I recently upgraded broadband &  I have download  speeds of 350mbps/20mbps upload respectively.  The only device connected to  Netduma is   Ps4 pro.  

Could be an issue with the PS4 itself. I'd recommend attempting Port Forwarding for your game and disabling UPnP. It's possible that the PS4 is falsely reporting an open NAT, which I've never seen before personally. Also, can you join your friend with the router disconnected entirely?

4 hours ago, S13 said:

Another question,  what will happen if I factory reset Netduma Router ? Will it retain Duma Os  or will it revert back to  Original firmware  ? 

If you factory reset the Netduma R1, you'll still have the latest version of DumaOS on there.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Jack said:

Could be an issue with the PS4 itself. I'd recommend attempting Port Forwarding for your game and disabling UPnP. It's possible that the PS4 is falsely reporting an open NAT, which I've never seen before personally. Also, can you join your friend with the router disconnected entirely?

If you factory reset the Netduma R1, you'll still have the latest version of DumaOS on there.

Hello

 

Everything works fine  when Ps4 pro is connected directly to Main router . Netduma disconnected,   everything works fine. No issues.

Please advise.  

I shall try reset.

Thanks 

Share this post


Link to post
Share on other sites

It doesnr work.  Will I get same issue on Orginal firmware  ?  

 

I am done with Duma Os, I am afraid.  Wasted alot of time trying n resetting stuff. All in vain

Share this post


Link to post
Share on other sites

Update. Reverted back to original Netduma firmware.   Issues gone.  :)

now I have question. Which  Cod profile is best ?

 

What ping assist is appropriate  for Cod Bo4 ?

 

Another question,   If I am in UK,  I set home location to  Czech republic,   what Ping assist value should I choose to get  into lobby in that region  ?

 

French servers are full of competitive players  got my ass kicked very hard.  

 

Thanks 

Share this post


Link to post
Share on other sites

If you want to just force the Czech Republic area, you should leave Ping Assist at 0. If you set it any higher then you will be given games nearer the UK (where you’re actually based), so that would include France. 

I wouldn’t use a profile - they’re just beginner settings. You have a good understanding of how everything works now so best just to use your judgement from now on. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...