Jump to content
mitja1980

Bad bufferbloat results with XR500

Recommended Posts

I have a fiber optic connection 100/100. With the Netgear XR500 im getting very bad bufferbloat results on DSLreports. The best i get is a A and even that is very bad with huge spikes. On my R1 with sliders 70/70 i always get all A+ with no spikes and values between idle, download, upload ping are identical. I have tried settings on bufferbloat with always on, when high priority traffic is detected and nothing changes. My bad bufferbloat is very noticable in game performance (COD WWII). Any suggescions??

Share this post


Link to post
Share on other sites

Fraser its not just dslreport results for bufferbloat. Like all the people in link that you provided say, the gameplay is much better on R1. Im getting destroyed with the XR500. With R1 im a 2.0 K/D ratio player. I will try more tweaking but for now im very frustrated

Share this post


Link to post
Share on other sites

Lucky you, I can't even get a B, let alone an A!

But I don't trust that site and I believe my results are fake.

PingPlotter doesn't show the huge spikes that DSLR does, nor the packet loss yet IW plays almost flawlessly.

If my connection was as bad as DSLR claims, IW would be unplayable.

Share this post


Link to post
Share on other sites

Fraser its not just dslreport results for bufferbloat. Like all the people in link that you provided say, the gameplay is much better on R1. Im getting destroyed with the XR500. With R1 im a 2.0 K/D ratio player. I will try more tweaking but for now im very frustrated

 

The solution to that which the 2 people in that topic found is that experimentation is the key. While we recommend 70/70 for Anti-Bufferbloat we encourage you to experiment. I would honestly saturate your network and use different percentages to find the one that gives you the most stable ping possible then leave it at that and you will definitely have a much better experience. Also shop around for different servers using the Geo-Filter.

Share this post


Link to post
Share on other sites

Fraser its not just dslreport results for bufferbloat. Like all the people in link that you provided say, the gameplay is much better on R1. Im getting destroyed with the XR500. With R1 im a 2.0 K/D ratio player. I will try more tweaking but for now im very frustrated

 

Different routers with different software on mate. I had pretty much perfect settings for IW on my R1, same settings on the XR500 were pretty meh. Dying alot from BS.

You'll just have to fiddle like I did and find your 'sweet spot' again.

Share this post


Link to post
Share on other sites

Different routers with different software on mate. I had pretty much perfect settings for IW on my R1, same settings on the XR500 were pretty meh. Dying alot from BS.

You'll just have to fiddle like I did and find your 'sweet spot' again.

I hope so that a can find my perfect settings. For now it looks very bad

Share this post


Link to post
Share on other sites

Fraser its not just dslreport results for bufferbloat. Like all the people in link that you provided say, the gameplay is much better on R1. Im getting destroyed with the XR500. With R1 im a 2.0 K/D ratio player. I will try more tweaking but for now im very frustrated

did you disable netduma classified games and create your own priority for your console? I had massive problems until I did that and now it is sooooooooo much better!

 

Kf8g75Nm.png

Share this post


Link to post
Share on other sites

did you disable netduma classified games and create your own priority for your console? I had massive problems until I did that and now it is sooooooooo much better!

 

Kf8g75Nm.png

Yes BIG__DOG i did that but its not better. Constantly getting bad games on Xbox one X on EU servers

Share this post


Link to post
Share on other sites

Yes BIG__DOG i did that but its not better. Constantly getting bad games on Xbox one X on EU servers

 

Do the PingPlotter as suggested, you can post the screenshots here if you want to as well and we can give you feedback and direct you down the right path

Share this post


Link to post
Share on other sites

One question why does the geofilter block UK dedicated server with this settings. And my ping in ping section is always the same 34ms regardless to which server i connect

 

Doc1.doc

Share this post


Link to post
Share on other sites

One question why does the geofilter block UK dedicated server with this settings. And my ping in ping section is always the same 34ms regardless to which server i connect

 

That doesn't looked like it's blocked at all, may even be that you've allowed it. You've pinned that specific ping panel. It won't auto update to ping a new server when on the dashboard, we're bringing that functionality in a future firmware.

Share this post


Link to post
Share on other sites

That doesn't looked like it's blocked at all, may even be that you've allowed it. You've pinned that specific ping panel. It won't auto update to ping a new server when on the dashboard, we're bringing that functionality in a future firmware.

Now it makes sence becouse on dashboard  the id of the server is always the same and the ping too. So it makes no sence to pin the ping to dashboard. There is no legend for the geofilter so what exactly does that mean the circle around a dedi server?

Share this post


Link to post
Share on other sites

And Fraser i still struggle with this router. Im a 2.0KD player on COD and in last 2 days that i owne the router i cant go positive. Something doesnt work like it should be at least for me. Is v2.1.0.4 the latest firmware?

Share this post


Link to post
Share on other sites

Now it makes sence becouse on dashboard  the id of the server is always the same and the ping too. So it makes no sence to pin the ping to dashboard. There is no legend for the geofilter so what exactly does that mean the circle around a dedi server?

 

That means that its either whitelisted by us or you've added the server to the allow list.

 

And Fraser i still struggle with this router. Im a 2.0KD player on COD and in last 2 days that i owne the router i cant go positive. Something doesnt work like it should be at least for me. Is v2.1.0.4 the latest firmware?

 

Have you experimented with Anti-Bufferbloat %'s when saturating your network and doing PingPlotter? I can't diagnose issues based on KD only whether the router is ensuring a low ping. Theres a more recent one here: https://kb.netgear.com/000054462/XR500-Firmware-Version-2-1-0-6

Share this post


Link to post
Share on other sites

I upgraded to firmware version you provided but on the system info it still says v2.1.0.4 and not v2.1.0.6. When i game no other is using the internet. I have tried many settings with anti-bufferbloat but nothing helps. My ping on pingplotter when pinging 8.8.8.8 is stable at 19-20ms when im saturating my bandwith. But i have noticed compared to R1 that my ping to the same servers is 5-10ms more.

Share this post


Link to post
Share on other sites

I upgraded to firmware version you provided but on the system info it still says v2.1.0.4 and not v2.1.0.6. When i game no other is using the internet. I have tried many settings with anti-bufferbloat but nothing helps. My ping on pingplotter when pinging 8.8.8.8 is stable at 19-20ms when im saturating my bandwith. But i have noticed compared to R1 that my ping to the same servers is 5-10ms more.

 

Hard reload the page Ctrl + F5 and that'll fix it. The router won't be causing an increase in ping from the R1, it is very likely you're connecting to different servers as there are many located in clusters.

Share this post


Link to post
Share on other sites

I too am getting really bad gameplay with the XR500.

 

My original set up was BT smart hub 6 > R1 Xbox One, and had no issues, was getting a decent kd

 

Bought the XR500 after a lot of rave reviews and my set up then changed to BT smart hub 6 > XR500 > Xbox One but then things got worse, played around with the anti bufferbloat settings and then my kd started to drop massively, it was also like I was lagging at times.

 

Got a Draytrek Vigor 130 to see if I'd get any improvement, so my set up was Draytek > TP Link (with bandwidth control of 6 meg down, 3 meg up for other devices) > XR500 > Xbox One, but got the same issue even after playing around with the anti bufferbloat settings.

 

So swapped out the XR500, connected the R1, so my setup now is now Draytek > TP Link (still with bandwidth control at 6 meg down, 3 meg up for other devices) > R1 > Xbox One, and my kd and connection has improved dramatically.

 

My average ping both on the R1 and XR500 is 21ms via pingplotter, even when I do a ping test in command prompt the average is still 21ms, but with the XR500 connected I'm losing 1 on 1 gun fights 75% of the time, with the R1 connected that goes down to around 25%, even when I was having profile banding issues with BT with the R1 connected, it wasn't losing to many 1 on 1 gun fights.

Share this post


Link to post
Share on other sites

We can't diagnose connection issues based on in game performances. It sounds like the XR500 is giving you the exact same ping as you were getting previously with the R1 is that correct? What is the average ping to a game as shown by the Geo-Filter on the XR500?

Share this post


Link to post
Share on other sites

We can't diagnose connection issues based on in game performances. It sounds like the XR500 is giving you the exact same ping as you were getting previously with the R1 is that correct? What is the average ping to a game as shown by the Geo-Filter on the XR500?

Dumb question time, how do I find that out?

Share this post


Link to post
Share on other sites

Dumb question time, how do I find that out?

 

The Geo-Filter should auto ping the server when you're in a game. If not you can click on the biggest icon or the dedicated server icon to ping it. Then scroll down to see the ping

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...