Jump to content

Infinite Warfare ports for XBox One and PS4

Recommended Posts

  • Administrators

Ok I have tried everything but nothing works for me


I would try following this thread http://forum.netduma.com/topic/18942-infinite-warfare-ports-for-xbox-one-and-ps4/


Alternatively someone had luck by having UPnP enabled on both there ISP hub and duma.

Link to comment
Share on other sites

Ok I have tried everything but nothing works for me

Give more informations about your device you are using...model etc of your  modem.

Everyone of us we are using R1 ....so the portforward method and how to do this is "standard".


But we are using different modem's...modem/router devices..they are not the same for everyone...so will not be "a one solution method" for all.


Etc. For some users it is needed only to portforward the right ports in R1.


For some users it is needed to portforward the right ports in R1....AND open the same ports in your modem/router device to your WAN IP of R1.


For some users it is needed combination of all... portforward the right ports in R1+ open ports in your modem/router device + "energy saver" mode.
Sooo please tell more informations about your devices...you understand that is a "trial and error" procedure.
It is something like Congestion Control...different settings for everyone to archive A+ in bufferbloat. :)
Link to comment
Share on other sites

UPnP open the ports needed for game just to RUN....but to have "smooth" game many others needed.

Give a try and open ALL the necessary ports....for PSN,Xbox Live and for game...many times will increase dramatically your gaming experience.

Do you suggest manually forwarding these ports and using UPnP simultaneously? I tried opening all of those PS4 ports manually and turned UPnP off, only to see moderate NAT in IW.


If I use UPnP and forward port UDP 3074 only, it's always open. Should I do this but add 80, 443, 1935, 3074 TCP and the 3478-3480 range on top of this? Thanks.


Edit: nvm, assigned the ports to the wrong IP in my router settings. Fat thumbs + small drop down menu on phone touch screen = nightmare LOL

Link to comment
Share on other sites

Well to clear some things....

The correct method is to use UpnP or Portforward ...NOT both of them at the same time.....but somehow UpnP function fails to open the ports we want.


Sooo..i said before that UpnP is the "easy"  way....

I prefer manual portforwarding....and in R1 is really easy to do....so manual portforward all the ports and don't use Upnp.


If you do it right you must see Nat type Open.


Also give more information about your network.

Etc  type of modem--->router-->console.



When you portforward ALL the necessary  ports in the correct IP .......reboot all devices....first modem...second router.....enable console....load game and see the nat type.

Link to comment
Share on other sites

Interestingly, using the above ports with UPnP off, I had an open NAT all day yesterday on IW. I turned on today and it was moderate. It required three restarts of the game to open again :s

Link to comment
Share on other sites

before i have used 2 routers +isp modem never have a luck to open.New combo Wall-ISP modem-Netduma

So what i did..

1.Restore R1 factory settings

2.Go to PS4 settings give a manually static ip address (you can find it in Netduma router)

3.Disable upnp in Netduma settings and untic upnp forwardind in miscellaneous settings

4.Go to port forwarding setup and manually put 3074 tcp and 3074 udp

5.Reboot router and PS4 (take off el-cabel) wait 5 min 

6.That it you have open NAT

here is some screenshots how is looks on mine router and sorry for my bad english lol






Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...