Jump to content

Cant update to 1.03.5


Recommended Posts

Hi can anyone help me update to the new firmware 1.03.5. I been having trouble for days and noone seems to want to help. I cant load my geo filter or congestion tabs to do anything so someone told me i need to upgrade to new firmware, i tried doing that and everytime i get upgrade failed exitcode 2. I followed all thier steps like im suppose too along with hard reset and unplugging router for 5 mins but nothing is helping. Does anyone know of any other way please help

Link to comment
Share on other sites

Hi can anyone help me update to the new firmware 1.03.5. I been having trouble for days and noone seems to want to help. I cant load my geo filter or congestion tabs to do anything so someone told me i need to upgrade to new firmware, i tried doing that and everytime i get upgrade failed exitcode 2. I followed all thier steps like im suppose too along with hard reset and unplugging router for 5 mins but nothing is helping. Does anyone know of any other way please help

Are you using google chrome to update?

If not , try installing / using chrome , it should resolve your issue :)

Link to comment
Share on other sites

Hi can anyone help me update to the new firmware 1.03.5. I been having trouble for days and noone seems to want to help. I cant load my geo filter or congestion tabs to do anything so someone told me i need to upgrade to new firmware, i tried doing that and everytime i get upgrade failed exitcode 2. I followed all thier steps like im suppose too along with hard reset and unplugging router for 5 mins but nothing is helping. Does anyone know of any other way please help

 

You can install www.teamviewer.com and I can login to help you... I'll be up for a bit. Just PM me the ID and password it generates for you

Link to comment
Share on other sites

Ohh ok but none of the device will connect to it. It just have the wifi name and the round searching symbol thats all.

Try turning all your devices on that are usually connected to the duma and see if it recognizes any.

 

And if that doesn't work try hardwiring your laptop to the duma and see if you can connect that way.

 

And did you factory reset your router or just reboot it ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...