Jump to content

does not seem to be working correctly


Recommended Posts

Hi i got the r1 and set up as stated on the instructions however the problems i am having is that although i have an open nat and everything seems fine it is like the geo filter is not working. first my location is in USA not UK, EVERY member that was in party on the one occasion i managed to get in were in wrong locations and when i disable the geo filter, turn off strict and everything else and put distance and ping assist both to max it still blocks like it never shuts off. in short its like the enable/disable has 0 affect on anything. even after turning off all the above i am unable to join party or games

 

post-6432-0-62603200-1452895585_thumb.jpg

Link to comment
Share on other sites

but as stated it is hard to do anything when enable/disable don't seem to work and trying to white list people is a nightmare as they are scattered all over the map and still show 10 minutes after disconnection. it even still shows when the Xbox has been unplugged from the mains for ages

Link to comment
Share on other sites

The geofilter shows both the servers and the players in your party as well as players in the matchmaking lobby.  Once you have a party of friends set up, go to the host filtering page and go down to "host descriptor". Click the circles on that map (as these will represent your friends if you are the only ones in the party), then one by one drag the meter to 100 percent and hit update.  You can even name them.  This will "white-list" the players so you can always connect to them, regardless of the filter settings.  Once you do this and refresh, your friends should show on the map as dotted circles, which will differentiate them from other servers/players you connect to, even if their location is off a bit.

 

Lastly, the dots represent both current and recent servers/players you've connected to.  If you would like to reduce the number shown, untick the option that says dormant hosts near the zoom function.

 

I would also suggest loading up the game with the geolfiter off to begin with, as this seems to be when the game checks which servers you can connect to.  If you interrupt that process, the game may deny you access to the servers no matter what you do thereafter.  So reboot the game with Geo off and once you clear the main loading screen and are in a lobby preparing to find a game, then enable the filter to your specified parameters.  Start wide to see if you can find games, if so feel free to "tighten" your restrictions by range, ping, etc.

 

Give it a try

Link to comment
Share on other sites

Thx i understand all that but as pointed out i am unable to even consider white lists when i have an error stating unable to connect to party as blocked by your network or something of that discription when network and game shows open and geo filter is off (supposedly) 

Link to comment
Share on other sites

  • Netduma Staff

As far as loading say BO3 up with geo off then turning it on just before i search for a game.... don't work either as ALL servers are blocked as if the geo was still on as i have been stating

 

In congestion control, press reset distribution and then don't change the device prioritisation after that. See if that makes the UI more responsive.

Link to comment
Share on other sites

yes tried all that over the last few days but as stated AGAIN it is as though the geo does not work I.E still blocks servers (rainbow 6) when geo is turned off even with strick and all other boxes unticked. and then in other cases does not block servers when it is turned on... just seems like all these menus and options are just visual as they seem to have NO impact 70% of the time

Link to comment
Share on other sites

Also if i have my upload/download at 70% at stated but even after setting to 100% on both with share excess ticked and everything else turned off i don't get my full speed on speedtest.net......unless i have to reset the router and change every setting from default again EVERY time i want to change anything like upload/download or geo etc

Link to comment
Share on other sites

  • Netduma Staff

That means you are host. You're posting lots of issues here which is making it more difficult to help. Maybe if you go one at a time it will be easier to solve them :)

 

And make sure your browser is Chrome - don't use IE.

Link to comment
Share on other sites

I would suggest you read the WIKI as it explains a lot about the router and how to set it up.

 

Also has the answers to a lot of the issues your having,such as "if all the circles are the same size your the host"

 

And let us help you get things sorted out but as Crossy said let's go one at a time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...