Jump to content

DOGGAVELI

DumaOS Insiders
  • Content Count

    20
  • Joined

2 Followers

About DOGGAVELI

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    Netduma R1
    XR450

Recent Profile Visitors

619 profile views
  1. @Netduma Fraser @e38BimmerFN Hi Fraser & e38 Appreciate your advice/help the last couple of days with this ongoing problem I have with my current setup. Unfortunately I was unable to turn of all the features of the SX10 Switch as it has very little options to tweak and change settings. However after many many hours of trialing different setup and options in both devices I have managed to work out how to get everything running correctly; and found out there are two options to get the Nats right in any COD game. XR700 with UPNP enabled and DMZ the second Xbox IP address with Nat open in the XR700 and UPNP off in the switch. (Both Consoles always had open Nat in any Cod game WW2, Black Ops 4 & MW) XR700 UPNP turned off Port Forwarded Both Xbox Console Ports only and Nat open on XR700 and UPNP off in the Switch. (Both Consoles always had open Nat in any Cod game WW2, Black Ops 4 & MW) I wanted to post/share the results so now anybody using the same setup as me has two solutions to work with. I researched this everywhere and found no other posts from anyone with my current setup. Just out of curiosity Fraser of the two options I found what one do you think would give me the best network connection? I'm not much of a network expert but glad/relieved that I will always have open nats now with COD and can continue to use my current setup as I'm using the 10GB setup from Xr700 to the Switch. Thanks again Fraser and E38 for your help and advice. Kind Regards, Rob.
  2. It appears to be fine tried that and it worked fine, but once i connect the sx10 switch same problem
  3. Hi @Netduma Fraser, Still having it mate its got me absolutely beat. Yesterday I removed the switch and tried connecting both consoles to the XR700 with the Nat set to open in the XR700 not secured. Both Consoles got open nat in Cod MW no issues. As soon as I reconnected the Switch same thing happens the X always get open Nat. The S gets moderate first attempt but if you close the game and re launch it gets open the second time. In the switch i have messed around with turning UPNP on and off and not matter what it still does the same thing. I tried to turn off UPNP in the Xr700 and DMZ the Switch and still the same issue occurs. Kind Regards, Rob.
  4. Hi E38, Tried that and one gets open and the other get moderate nat still. On our second console if we close Cod MF and re launch it gets open Nat the second attempt just not the first. On our ISP modem I have UPNP disabled but DMZ the XR700, then I have the XR700 connected to the Sx10 switch which has all our wired connections running from it. UPNP in enabled in the XR700 and also in the Sx10 Switch. @Netduma Fraser @e38BimmerFN Kind Regards, Rob.
  5. Hi Fraser, I fixed it mate I have my ISP DMZ to XR700 then I needed to DMZ the Switch in the XR700 now getting open nat on both consoles. Kind Regards, Dogga
  6. Hi All, Just recently I have been getting Moderate Nat in Call of Duty on Modern Warfare on Xbox. I have two Xbox consoles an S & X may daughter was playing Blacks Ops 4 and I was playing Modern Warfare. My Daughter turned of the S and I rebooted the X and still had moderate nat. I tried DMZ the X and that still didn't work. I using my ISP Router connected to XR700 (ISP modem DMZ XR700) then I have an SX10 Switch for all my wired devices and UPNP is enabled in ISP Modem, XR700 & Switch. I have attached the UPNP page which shows both Xbox's are using the 3075 port but the S was Switched off and only the X was on. Any help appreciated I'm rock Firmware version 1.12 in the XR700. Cheers Dogga
  7. Hi All, I recently just got Fibre optic cable internet (NBN FTTC) 100 mbs download and 40 mbs upload. I have the QOS set at 70/70 with my Xbox one X 20/20 in device prioritization. I play Pubg, Cod WW2, Black Ops 4 and Halo 5 and during these games I get regular lag spikes which cause lots of deaths, friends that I game with also say that my party chat cuts in and out during these lag spikes. My Xbox is hard wired and I have open nat. Today I decided to disconnect the XR700 and just game with my ISP gateway router and I never had one lag spike. Once I reconnected the XR700 the lag spikes began. I seen the below in the forum and wondered if this could resolve my issues? "That's a huge Geo-Filter range, put that to 1000km to make it tighter and get a closer server. Okay strange, toggle SIP ALG in WAN Settings as well, that may help with chat with QoS on and in Internet Setup change the connection to static rather than dynamic. Then make sure you've put the speeds you've paid for in Anti-Bufferbloats settings, set to Always and put the sliders to 70% for download & upload. Do a wired PC speed test, do you get the expected results? If so don't worry about the console test for now, see if you get the disconnects/lag spikes and auditory issues." My nbn connection is also ppoe so I'm not sure whether that would cause any issues. Appreciate any help and advice. Kind Regards, Dogga
  8. Hi Everyone, Anybody with Nat issues with Cod games I uncovered a very easy way to get Open Nat on multiple consoles with the XR500, I didn't need to do any port forwarding and didn't even DMZ xbox in XR500 settings. I achieved this by the following steps; In ISP modem DMZ XR500. Head to Settings then Wan Go to Nat Filtering change that from Secured to "Open" Select "Apply" Then load up Cod and I have open Nat in any cod games now in multiple consoles and PC now. Kind Regards, Dogga.
  9. Hi Big Dog, I checked my sync in the modem and its been up for 1 day and 17 hours which was the last time i reset all my devices. I have disabled instant on and will see if that works, and I have also turned off UPNP in the asus as well. I will see how that goes. Kind Regards, Rob.
  10. Hi Big Dog, Thanks for your help mate I’m in Australia and my isp is Dodo. I turned the upnp of in the Asus and it was still doing it so I reenbaled it. will turn off again and turn instant on off and see how that goes. Thanks again for all your help it’s greatky appreciated. Kind Regards, Rob
  11. Hi Big Dog, It's an Asus DSL-AC68U which is a modem router I have the asus plaugged into the Xr500 then everything connects through the XR500 for the internet. I have also DMZ the XR500 in my Asus as well. Kind Regards, Rob.
  12. Hi Fraser, I'm on the latest firmware 2.3.2.32 Which is the latest this problem only started occurring recently last couple of weeks, prior to that everything was working awesome. I haven't tried turning off instant on yet, spoke to a mate and he recommended using the DCHP in XR500 and static IP the xbox's so I have done that and waiting to see if that works. Kind Regards, Rob
  13. Hi All, I am having problems with wired connections with my XR 500 which until recently I have never had before. My Xbox One X everyday or two loses connection from the Xr500 and the ip address and dns servers change to my asus. I had the same problem with my netgear d6300 so i changed to the asus and the problem still continues. My Asus is connected from the ethernet port into the yellow internet port on the Xr500. I have never had a problem with the connection always worked perfect like this until recently. I also noticed that when the xbox loses the xr500 ip address and dns server it says its offline on the xr500 but the xbox is still online but with an ip and dns address of the asus. If i reboot the xr500 then the xbox the xbox gets ip address from the Xr500 and dns again just sick of constantly rebooting every second day. Appreciate any help and support and hopefully a fix for this its driving me crazy. I have also reset the asus and xr500 numerous times and reset them up again and problem still occurs time after time. Kind Regards, Rob.
  14. Hi Everyone, Just wondering if there are any Australians in the forum with an Xr500? I currently have 13 to 14 mbs download and only 0.8 upload as I am stuck is ADSL 2 until the Nbn arrives within the next 12 months. Just wondering if anyone wants to share some optimal settings for ADSL 2+ connections interested to see what other fellow gamers use mainly play Xbox live. Kind Regards, Dogga
×
×
  • Create New...