Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Firmware 2.3.2.22 released

Firmware

  • Please log in to reply
73 replies to this topic

#61
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM
It hardwired at this point did you send me an update to try?

#62
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,803 posts
  • Local time: 09:05 PM

It hardwired at this point did you send me an update to try?

 

I sent you a different one but just sent potential fix firmware now


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#63
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM

Here is an update

 

WIth the fire TV Cube when playing youtube videos it pauses on this router and another brand so it is not a xr500 problem but a Cube Tv problem

 

The version you sent me the DBG one seems to list more upnp devices and my wd nas works remotely like it should. I will test this week and let you know how it goes.



#64
Killhippie

Killhippie

    Member

  • Members
  • PipPipPip
  • 129 posts
  • Local time: 09:05 PM
  • LocationUK

Here is an update

 

WIth the fire TV Cube when playing youtube videos it pauses on this router and another brand so it is not a xr500 problem but a Cube Tv problem

 

The version you sent me the DBG one seems to list more upnp devices and my wd nas works remotely like it should. I will test this week and let you know how it goes.

https://www.reddit.c..._and_unpausing/



#65
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM
With the older fixed firmware my wd nas has two upnp ports open like it should and it works remotely. The .22 version would only open one port on it and it would not work

#66
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM


Thanks for that info

Here is an update

WIth the fire TV Cube when playing youtube videos it pauses on this router and another brand so it is not a xr500 problem but a Cube Tv problem

The version you sent me the DBG one seems to list more upnp devices and my wd nas works remotely like it should. I will test this week and let you know how it goes.

https://www.reddit.c..._and_unpausing/



#67
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM
So far with the older fixed version my nas is working remotely just fine and everything else seems to be okay. The cube tv is not a XR500 issue.

#68
faulko

faulko

    Senior Member

  • Clubhouse Member
  • PipPipPipPip
  • 412 posts
  • Local time: 06:05 AM
  • LocationNSW, Straya

All my Device name changes reverted back to their original names after the update. Caused the 'Device not found' and 'Uncaught Unmatched device' errors also.

 

Looks like it will require a factory reset as Geo-filter devices and Priority devices under the QoS won't load up to enable updating the device.


If people had auto update ticked and the router for what ever reason did an update big or small would that cause these issues.

Reason i ask is i went to update to this version only to realize i already have it, yet i didn't install it.



#69
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM
My wd nas is now not working remotely. How does upnp work? Once the ports are created do they time out? This seems to be happening.

#70
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,803 posts
  • Local time: 09:05 PM

My wd nas is now not working remotely. How does upnp work? Once the ports are created do they time out? This seems to be happening.

 

It opens the ports when it detects they are needed so its likely they will time out. Set up port forwarding rules, once you've done that does it work correctly?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#71
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM

In the forums of wd cloud other people were complaining about this problem on various routers.. So I set it to port forward the ports.



#72
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 09:05 PM
  • LocationNetduma HQ
Ok - that’s fine if you’ve done it correctly. Is it working now?

#73
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM

Yes it works with port forward.

 

I put my router and the version you sent to me

 

Did a factory reset

 

Reconfigured it

 

Then forgot to tell it to not automatically update

 

So it worked on the fixed firmware until it upgraded to the 22 version or so it appears

 

I do not feel like messing with it again right now I will just stay with 22 and the port forward



#74
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 03:05 PM
Overall I am happy with the xr500 I get 80 Megabyte per second almost lan speed transfers to my nas not megabits that is awesome compared to other routers I have tried





Also tagged with one or more of these keywords: Firmware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users