Jump to content

Recommended Posts

Been doing everything i can to possibly fix this and nothing has worked..

a couple days ago I changed the channel mode from 2400 to 1200 (80 to 40) because I was trying somethings out for 40mhz I get over 4K bandwidth on Cold War but on 80mhz I only get around 3938 but 40 made me not able to kill anything on vanguard so I switched back and that’s where my issues started. 
 

i know these screenshots aren’t really the best but it shows somewhat of the change I have witnessed. At some point during a connection benchmark test the download and upload will do a little zig zag I guess kinda like they are stock market bars, and when I run a speed test on ookla it’ll go to 750 then immediately dip to 400/500. the max download I get is around 700/850 when I would get 916/920 every test, my jitter is 0.50/0.60 to 0.90 when it use to be 0.20 to 0.25, when I host in vanguard everyone is pinging 190+ And they get 5/10% packet loss I have to sell my soul to get a kill now and when I’m playing shooting bots or what not I’ll get skips maybe every 10/20 seconds and I can physically See the bots skipping and lagging getting stuck in place, I get a notification on my phone I skip and get packet loss, I play Spotify or watch a stream on my phone and my ping will jump up and down it’ll go from 23 to 31 to 39 and just bounce between that. All this happened because I changed from 80 to 40 and I don’t know who more I can do..

 

i have factory reset the xr1000, I have factory reset my modem I have turned off  both AX options, rebooted and turned them back on nothing changed. What can I do to get back to how my setup use to be.. 

 

my apologies for the long post I’m just frustrated on why nothing will work and fix it , all happened because I changed from 80mhz to 40.. thank you for the help ahead of time. 
 

would downgrading firmware’s and going back to the most recent one do anything? I’ll do anything at this point I just wanna get back to how everything was before I changed the channel mode

552F860F-B978-4EE7-BA1D-63921B82BD9B.jpeg

5B353E06-1E97-4D46-BD7F-E5AEC6E5C30D.jpeg

Link to comment
Share on other sites

  • Administrators

It would be helpful provide the full screenshots of what you're seeing instead of the cropped versions so we can get an idea of scale. So you're playing over WiFi is that right? Are you able to play over ethernet? If you're going to play via WiFi then you should use 2.4GHz not 5GHz as it will be a lot more stable for you. Did you enable/disable any other options, OFDMA, AX etc?

Link to comment
Share on other sites

18 minutes ago, Netduma Fraser said:

It would be helpful provide the full screenshots of what you're seeing instead of the cropped versions so we can get an idea of scale. So you're playing over WiFi is that right? Are you able to play over ethernet? If you're going to play via WiFi then you should use 2.4GHz not 5GHz as it will be a lot more stable for you. Did you enable/disable any other options, OFDMA, AX etc?

Sorry about the images I can get better ones later on when I’m home, and I play over Ethernet but ever since I changed that setting Ethernet is horrible aswell. AX has been enabled since I got the router and I have always had OFDMA disabled.

Link to comment
Share on other sites

I’m not sure if these are any good I just grabbed them from my phone. Before ping test was straight with like I said low jitter, on ookla it bounces between 1 to 4, speed test would be 900+ consistently. Gaming over Ethernet has been the worst I’ve ever played on even after factory resets 

CF4522AE-4F14-4D55-AE36-16B16D179865.jpeg

ABA694C0-D1D7-4B6E-BFB3-9264285F62F3.jpeg

Link to comment
Share on other sites

  • Administrators
1 hour ago, Rylo said:

Sorry about the images I can get better ones later on when I’m home, and I play over Ethernet but ever since I changed that setting Ethernet is horrible aswell. AX has been enabled since I got the router and I have always had OFDMA disabled.

54 minutes ago, Rylo said:

I’m not sure if these are any good I just grabbed them from my phone. Before ping test was straight with like I said low jitter, on ookla it bounces between 1 to 4, speed test would be 900+ consistently. Gaming over Ethernet has been the worst I’ve ever played on even after factory resets 

That is very strange, WiFi settings should not affect ethernet, have you disabled anything in Advanced WiFi settings such as WMM by any chance?

That's great thank you, we are still improving the Connection Benchmark results but can you provide a screenshot of your QoS page please?

Link to comment
Share on other sites

1 minute ago, Netduma Fraser said:

That is very strange, WiFi settings should not affect ethernet, have you disabled anything in Advanced WiFi settings such as WMM by any chance?

That's great thank you, we are still improving the Connection Benchmark results but can you provide a screenshot of your QoS page please?

The only setting I changed was the channel mode from 80mhz to 40mhz which I have done before but this time it just broke everything down. 
 

and I have qos disabled, speeds set to 1000/1000 with bandwidth allocation set to devices 

Link to comment
Share on other sites

  • Administrators

Disabled fully from the Congestion Control :menu icon? Go ahead and enable it, set download/upload to 70% and see if that makes any difference. What is the model of the modem/router the XR is connected to? Are ALL devices connected to the XR?

Link to comment
Share on other sites

7 hours ago, Netduma Fraser said:

Disabled fully from the Congestion Control :menu icon? Go ahead and enable it, set download/upload to 70% and see if that makes any difference. What is the model of the modem/router the XR is connected to? Are ALL devices connected to the XR?

I gave the 70/70 a try and it just felt like I was delayed even more, my modem is homehub 4000, all devices are connected to the XR and I have it set up pppoe. The way I had things setup was running perfect until I switched the channel mode and it hasn’t gone back to the same ever since, would downgrading firmware’s factory resetting and going back to the recent firmware do anything? 

Link to comment
Share on other sites

  • Administrators

You have the homehub handling PPPoE or the XR? If the latter it would be better to have the homehub handle it with the DMZ in it's DMZ, then QoS on the XR will work better. 

The only way I could see that helping is if you reinstalled the firmware using the TFTP method. Given your issue seems to persist through a reset then the issue may now be stuck in the boot process which TFTP bypasses so you can give that a try and see if it helps: https://kb.netgear.com/000059634/How-do-I-upload-firmware-to-my-NETGEAR-router-using-TFTP-from-the-Microsoft-Windows-Command-Prompt?article=000059634 it is important to do the factory reset a few minutes after you're sure the upload/upgrade was successful.

Link to comment
Share on other sites

23 minutes ago, Netduma Fraser said:

You have the homehub handling PPPoE or the XR? If the latter it would be better to have the homehub handle it with the DMZ in it's DMZ, then QoS on the XR will work better. 

The only way I could see that helping is if you reinstalled the firmware using the TFTP method. Given your issue seems to persist through a reset then the issue may now be stuck in the boot process which TFTP bypasses so you can give that a try and see if it helps: https://kb.netgear.com/000059634/How-do-I-upload-firmware-to-my-NETGEAR-router-using-TFTP-from-the-Microsoft-Windows-Command-Prompt?article=000059634 it is important to do the factory reset a few minutes after you're sure the upload/upgrade was successful.

The XR is handling pppoe since home hub doesn’t have the setting yet for that and I believe the advanced dmz setting on the home hub is broken so I just went with pppoe. 
Idk if it matters or anything but every time I reboot the XR the wan IP changes when it never use to do that.

Link to comment
Share on other sites

  • Administrators

I think if you disable PPPoE passthrough on the homehub it will then handle PPPoE for you automatically, then set the IP of the XR as static on the hub, that will prevent it changing and then you can put that IP in the hub DMZ and it should work. If you think the DMZ still isn't working then you could setup a port forwarding rule on the hub to the XR by using 1-65535 TCP/UDP and that will act as a sort of DMZ workaround.

Link to comment
Share on other sites

2 hours ago, Netduma Fraser said:

I think if you disable PPPoE passthrough on the homehub it will then handle PPPoE for you automatically, then set the IP of the XR as static on the hub, that will prevent it changing and then you can put that IP in the hub DMZ and it should work. If you think the DMZ still isn't working then you could setup a port forwarding rule on the hub to the XR by using 1-65535 TCP/UDP and that will act as a sort of DMZ workaround.

Just a quick question about TFTP, when it says 

    • IP address: 192.168.1.10
    • Subnet mask: 255.255.255.0
    • Default gateway: 192.168.1.1

for default gateway do I put 1.1 or do I put what I have the router ip set too? And for IP address do I put what I have my computer set too or do I just put the .10? Also do I do this to downgrade and upgrade and when new firmwares come out am I gonna have to do by this method or will it fix it and I can just do it the normal way? 

Link to comment
Share on other sites

  • Administrators
9 hours ago, Rylo said:

Just a quick question about TFTP, when it says 

    • IP address: 192.168.1.10
    • Subnet mask: 255.255.255.0
    • Default gateway: 192.168.1.1

for default gateway do I put 1.1 or do I put what I have the router ip set too? And for IP address do I put what I have my computer set too or do I just put the .10? Also do I do this to downgrade and upgrade and when new firmwares come out am I gonna have to do by this method or will it fix it and I can just do it the normal way? 

Input it as is written on the guide - the reason being is the default address of the router is 192.168.1.1 so before it boots up and knows that it has been set to something else that is how you connect to it. The IP you set for the PC doesn't matter too much but you can just set that to .10 because it won't be getting an IP from the router at that point.

In theory with this method you don't need to do the downgrade at all so for the moment, just re-upgrade to the same firmware with TFTP, followed by the reset after a few minutes and then see if it's working.

You don't need to upgrade using this method every time, the only purposes for using the TFTP method is if you don't have access to the interface/it appears bricked and normal troubleshooting hasn't worked and in this case where an issue seems to persist after a reset that hasn't been solved by normal troubleshooting or in your case where the router seems to have got itself into a weird state where reverting the setting that caused the issue hasn't worked.

Link to comment
Share on other sites

17 minutes ago, Netduma Fraser said:

Input it as is written on the guide - the reason being is the default address of the router is 192.168.1.1 so before it boots up and knows that it has been set to something else that is how you connect to it. The IP you set for the PC doesn't matter too much but you can just set that to .10 because it won't be getting an IP from the router at that point.

In theory with this method you don't need to do the downgrade at all so for the moment, just re-upgrade to the same firmware with TFTP, followed by the reset after a few minutes and then see if it's working.

You don't need to upgrade using this method every time, the only purposes for using the TFTP method is if you don't have access to the interface/it appears bricked and normal troubleshooting hasn't worked and in this case where an issue seems to persist after a reset that hasn't been solved by normal troubleshooting or in your case where the router seems to have got itself into a weird state where reverting the setting that caused the issue hasn't worked.

I gave this a try last night, I turned off the xr1000 waited 10 seconds then turned it back on and when the orange light came on I hit enter and it kept saying connection request failed or something like that, when I turn it back on do I wait for all the lights to fully go white or just hit enter soon after I turn it back on 

Link to comment
Share on other sites

I just unplugged it for 10 seconds, plugged it back in and hit enter and I still get connection request failed. 

Link to comment
Share on other sites

15 minutes ago, Netduma Fraser said:

I tried that one aswell and when I hit put it just says “block#0” something like that and it just stays there the entire time and I tried it multiple times 

Link to comment
Share on other sites

  • Administrators

Go back to the original guide, I think for some reason they've removed the part that actually makes it work. Follow steps 1-6 again if needed, I've pasted steps 7 - 10 and added steps you need to follow:

  1. Turn your router off for 10 seconds.
  2. Hold the reset button
  3. Turn your router back on.
  4. Wait for the Power LED to light orange and start flashing.
  5. Count 10 flashes then let go of the reset button
  6. When the Power LED is flashing, return to the Command Prompt app and press Enter to execute the tftp command and initiate the firmware upload.

Then you can carry on the steps and see if it works

Link to comment
Share on other sites

10 hours ago, Netduma Fraser said:

Go back to the original guide, I think for some reason they've removed the part that actually makes it work. Follow steps 1-6 again if needed, I've pasted steps 7 - 10 and added steps you need to follow:

  1. Turn your router off for 10 seconds.
  2. Hold the reset button
  3. Turn your router back on.
  4. Wait for the Power LED to light orange and start flashing.
  5. Count 10 flashes then let go of the reset button
  6. When the Power LED is flashing, return to the Command Prompt app and press Enter to execute the tftp command and initiate the firmware upload.

Then you can carry on the steps and see if it works

So I tried doing that the cmd way and I continue to get connection request failed. I tried the program way and the blocks start going up but once it hits around 320000 it starts to go up by 1 every minute or so and then quits saying error code 10054 it was forcibly closed by the remote host 

Link to comment
Share on other sites

  • Administrators
11 hours ago, Rylo said:

So I tried doing that the cmd way and I continue to get connection request failed. I tried the program way and the blocks start going up but once it hits around 320000 it starts to go up by 1 every minute or so and then quits saying error code 10054 it was forcibly closed by the remote host 

That's odd, are you able to get to the interface at 192.168.1.1 and check if everything's loading OK? If so are you still having the same issues as before?

I know occasionally the TFTP client can report a failure even when the transfer was actually successful.

Link to comment
Share on other sites

4 hours ago, Netduma Liam said:

That's odd, are you able to get to the interface at 192.168.1.1 and check if everything's loading OK? If so are you still having the same issues as before?

I know occasionally the TFTP client can report a failure even when the transfer was actually successful.

I’m still able to access the interface and go through the setup process and I’m gonna give it another try later today with the firewall disabled 

Link to comment
Share on other sites

1 hour ago, Netduma Fraser said:

Okay keep us posted!

Just gave both of them a try again with the firewall disabled and still got the same errors, I’m just gonna give up on it and hope it just fixes itself one day 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...