Jump to content
Sign in to follow this  
Jakerod12

BT TV

Recommended Posts

Hey, so after a lot of searching around ive discovered a setting that we may need for a lot of others.
Im not to tech savy and its been mentioned before.
We need the setting that allows BT TV/YouView users to watch their tv (Internet Subscription Channels) IPTV setting or something along the lines?

I currently love Netduma especially the R1 and R2 but when parent watch these certain channels i cant control the QOS as mentioned in another topic ive created.
Could these be implemented into Duma 3.0?
Pretty please!

Share this post


Link to post
Share on other sites

So we have a youview tv box that has internet channels and as soon as they are being watched my internet goes crazy.
I have a topic in the forum on this already.
The TV isnt connected to my Netduma it has to be connected to other hub so i cant control QOS for that.
Sounds confusing but again ive got another Topic on this somewhere and couldnt get any help from it

Share this post


Link to post
Share on other sites

Ahh interesting, seems like we would need a multicast option. If you could log in here (don't have BT so can't view it) and provide a screenshot of exactly what is needed we can then be more specific when passing onto the team https://community.bt.com/t5/YouView-Boxes/Using-a-3rd-party-router-for-Multicast/m-p/1048582/highlight/true#M7302

Share this post


Link to post
Share on other sites
13 minutes ago, Netduma Fraser said:

Ahh interesting, seems like we would need a multicast option. If you could log in here (don't have BT so can't view it) and provide a screenshot of exactly what is needed we can then be more specific when passing onto the team https://community.bt.com/t5/YouView-Boxes/Using-a-3rd-party-router-for-Multicast/m-p/1048582/highlight/true#M7302

Tried that link and logged in but cant actually view that page, says i dont have sufficient resources to view that content

Share this post


Link to post
Share on other sites

Have to add....its not exactly a new request......doesnt work on the XR300 nor the R1 and has been discussed for sometime now.

 

Share this post


Link to post
Share on other sites
13 minutes ago, craiga79 said:

Have to add....its not exactly a new request......doesnt work on the XR300 nor the R1 and has been discussed for sometime now.

 

Very true! Seems like we know what is needed now, having a dev have time to do research is a lot harder than know exactly what they need to do if you know what I mean so should be something we can do faster, especially with our new dev processes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...