Jump to content

NoLagVPN connects on Hybrid VPN, but does not work on warzone"Unable to connect to Data Center"


Paul Maos
 Share

Recommended Posts

I have connected successfully to the NoLagVPN on the Hybrid VPN side of the R2. And I'm able to login into warzone with the correct VPN location I chose (NEW ZEALAND) for example on my PS4.

Everything is fine up until the issue arises when I try to look for a game match when connecting to any of the servers NoLagVPN provides (New Zealand / India V2 / Singapore / Chile / South Africa ETC.)

I get a message when looking for a match "Unable to Connect to Data Center. Please check your internet connection and try again"

The odd thing was that it was working fine for about 2 hours earlier, I was logged into NZ just fine with about 40-60 pings. But then it just stopped working. Any help on this would be appreciated. 

 

1.png

2.png

3.png

Link to comment
Share on other sites

Yes If I disconnect to VPN Im able to connect to game again.

Im located in Delaware (Eastern Side of U.S)

Geofilter is not set up to where I added a device (PS4) to be geofiltered, should I use both the GEOFILTER and VPN at the same time? If so, should I set the GEOFILTER on NZ and the VPN to NZ and see if that works?

 

 

1.png

Link to comment
Share on other sites

  • Administrators
32 minutes ago, Paul Maos said:

Yes If I disconnect to VPN Im able to connect to game again.

Im located in Delaware (Eastern Side of U.S)

Geofilter is not set up to where I added a device (PS4) to be geofiltered, should I use both the GEOFILTER and VPN at the same time? If so, should I set the GEOFILTER on NZ and the VPN to NZ and see if that works?

Sure, you'd need to set your Geo-filter to NZ if that's where your VPN is set to.

Though your ping will likely be very high so you may still find the wait times are really long. That's just a symptom of trying to connect somewhere far away, no VPN can change that.

Link to comment
Share on other sites

That's odd. I did not have to use both a geofilter and vpn connected to the same location (NZ) before. Now the funny this is that when I connect to a Hawaii server VPN, it connects without geofiltering being on.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...