Jump to content

Netduma R2 stopped working


M4nny
 Share

Recommended Posts

Hi,

I purchased the Netduma R2 a couple of months ago and everything has been working fine, I experienced no problems. However this past week my internet has been dropping, at the start it was dropping a few times per day but yesterday morning it stopped working all-together.

The power light on the R2 comes on but the internet light just keeps flashing for about 10 - 15 seconds and then turns off and then the same process keeps repeating. I contacted my ISP as I thought it may be an issue on their part but they said there should be no issues so I tried contacting directly to my ISP router and the internet works fine. 

I had the R2 and my ISP router completely switched off all of last night and all wires detached as I read here on the forum that it may help in solving the issue but unfortunately it did not. I'm unable to access the DumaOS interface, I've tried resetting the R2 whilst holding the reset button for 30 seconds.

I have now ran out of options, I have no idea what to do next.

Can anyone help?

 
Link to comment
Share on other sites

  • Replies 69
  • Created
  • Last Reply

Top Posters In This Topic

On 8/1/2021 at 12:25 PM, Netduma Fraser said:

What is the model of the ISP router exactly? Open Command Prompt on your PC while connected to the R2, type ipconfig and press enter, then post the results here please.

 

Link to comment
Share on other sites

On 8/1/2021 at 3:55 PM, Netduma Fraser said:

Thank you, so the R2 is giving the MAC and IP address within the expected range, what happens when you try to access 192.168.77.1 in the web browser?

I was just out and came back and the R2 had somehow managed to reconnect itself for the first time in the last day and a half 

 

Link to comment
Share on other sites

  • Administrators

You don't need internet to access the interface so that's an odd message. Can you take a full screenshot of the page including browser showing what you've entered and click on the network so I can see its connected please?

Link to comment
Share on other sites

 

I've looked in my network and for the ethernet that's connected to the R2 it keeps switching from the status being 'Cable unplugged' to 'Not connected', as the internet light flashes on the R2 this is when it says 'Not connected' but when the light stops flashing it switches to 'Cable unplugged'. I've attached screenshots showing both of this. I've tried using two other ethernet cables and the same issue is still happening. I've also tried connecting the ethernet cable to where my ISP router is connected to the R2 and the same issue was still happening. 

 

 

 

Link to comment
Share on other sites

  • Administrators

Thanks for that, if you enable WiFi on your MAC does it show the R2 network? If so does that allow you to connect? If not use the password conversion method here and try again http://support.netduma.com/en/support/solutions/articles/16000117883-i-ve-received-the-r2-but-the-wifi-password-doesn-t-work

Link to comment
Share on other sites

On 8/1/2021 at 7:33 PM, Netduma Fraser said:

Thanks for that, if you enable WiFi on your MAC does it show the R2 network? If so does that allow you to connect? If not use the password conversion method here and try again http://support.netduma.com/en/support/solutions/articles/16000117883-i-ve-received-the-r2-but-the-wifi-password-doesn-t-work

It's literally just started working by itself again now although I'm worried it's going to go off again at any minute, I'm on the DumaOS interface now - is there anything you need me to look at on there quickly whilst it's running?

 

Link to comment
Share on other sites

  • Administrators

Have you set manual network settings on the PS5? How is it connected exactly? On the Sky hub, set a static/reserved IP for the R2, disable any firewall/security settings and put the IP you set for the R2 in the DMZ. Then reboot the R2 please see if it is more stable after that

Link to comment
Share on other sites

1 minute ago, Netduma Fraser said:

Have you set manual network settings on the PS5? How is it connected exactly? On the Sky hub, set a static/reserved IP for the R2, disable any firewall/security settings and put the IP you set for the R2 in the DMZ. Then reboot the R2 please see if it is more stable after that

No it's automatic settings on the PS5 and it's connected through ethernet to the R2. I've not changed any settings and it has worked completely fine since I got the R2 so not sure what's happening. I've already disabled all firewall/security settings, disabled wifi on the Sky Hub and also set a static IP for the R2 and put the R2 IP in the DMZ.

 

Link to comment
Share on other sites

  • Administrators

Thanks for that, I've omitted where your public IP was showing.

I'm assuming the R2 is in port 2 of the sky hub? It is very odd that it keeps going on and off within a few seconds - can you try a new/different ethernet cable to connect the R2 and hub together, also put the R2 in port 3 of the hub please, then post another Sky log

Link to comment
Share on other sites

11 hours ago, Netduma Fraser said:

Thanks for that, I've omitted where your public IP was showing.

I'm assuming the R2 is in port 2 of the sky hub? It is very odd that it keeps going on and off within a few seconds - can you try a new/different ethernet cable to connect the R2 and hub together, also put the R2 in port 3 of the hub please, then post another Sky log

Sent you a PM with the activity logs from port 3

Link to comment
Share on other sites

  • Administrators
14 minutes ago, M4nny said:

Sent you a PM

Are you able to access the R2 interface currently? If so, are there any errors in the R2 logs that match up with the timing of these logs entries on the Sky Hub?

Link to comment
Share on other sites

Just now, Netduma Liam said:

Are you able to access the R2 interface currently? If so, are there any errors in the R2 logs that match up with the timing of these logs entries on the Sky Hub?

Nope I cannot access the R2 interface at the moment as it is not connecting to my Sky Hub. I’m not sure what else I can try. 

Link to comment
Share on other sites

  • Administrators
12 minutes ago, M4nny said:

Nope I cannot access the R2 interface at the moment as it is not connecting to my Sky Hub. I’m not sure what else I can try. 

Could you disconnect the WAN cable entirely from the R2, then unplug the power cable for a few minutes. Plug the power cable back in and then see if you're able to access the interface. You won't have an internet connection obviously, I'm just curious as to whether an issue with the WAN port/side is causing the whole unit to crash.

Link to comment
Share on other sites

17 minutes ago, Netduma Liam said:

Could you disconnect the WAN cable entirely from the R2, then unplug the power cable for a few minutes. Plug the power cable back in and then see if you're able to access the interface. You won't have an internet connection obviously, I'm just curious as to whether an issue with the WAN port/side is causing the whole unit to crash.

I had it turned off for 5 minutes and then tried and the internet light just keeps flashing on the R2 and I can't access the interface as it says I do not have internet connection. It's the same results as this post I made yesterday:

I've also tried to connect to the R2 via Wi-Fi but it does not appear as an option for me to connect to.

Link to comment
Share on other sites

  • Administrators
19 minutes ago, M4nny said:

I had it turned off for 5 minutes and then tried and the internet light just keeps flashing on the R2 and I can't access the interface as it says I do not have internet connection. It's the same results as this post I made yesterday:

I've also tried to connect to the R2 via Wi-Fi but it does not appear as an option for me to connect to.

Understood, the reason I asked you to do this with the WAN cable disconnected is because I'm curious as to whether an issue with the WAN port is causing these behaviours.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...