Jump to content
Sativex

R2 Geo-Filter support

Recommended Posts

I try to host war zone lobbies as i live in the UK, everyone i play with lives in California so any east coast hosts are right in the middle, we both get 100 ping, when I'm playing duo's i can host lobbies and it will find one quickly, but when i play anything above duos it doesn't find lobbies at all, i have ping assist set to 0, strict checked and fast search checked, but it wont find lobbies at all. Any help would be awesome. I also attached images. Thank you!

Netdum 1.PNG

Netduma 2.PNG

Share this post


Link to post
Share on other sites

Thank you for the screenshots, they are really helpful. First I'd suggest removing the device from the Geo-Filter and then in the Device Manager giving the PC a PlayStation device type. Then go back to the Geo-Filter and re-add it using the manual option. That will then put it on Filtering Mode by default which it isn't in your screenshot. Also you're getting Ping Assisted servers as you have fast search enabled so delete that and then it should adhere to your radius exclusively.

Share this post


Link to post
Share on other sites
14 hours ago, Netduma Fraser said:

Thank you for the screenshots, they are really helpful. First I'd suggest removing the device from the Geo-Filter and then in the Device Manager giving the PC a PlayStation device type. Then go back to the Geo-Filter and re-add it using the manual option. That will then put it on Filtering Mode by default which it isn't in your screenshot. Also you're getting Ping Assisted servers as you have fast search enabled so delete that and then it should adhere to your radius exclusively.

So, i did exactly as you said, and it still wont allow me to connect to lobbies. It will load into a lobby, and then reset, I dont really understand why it does that.

 

Share this post


Link to post
Share on other sites
5 hours ago, Sativex said:

So, i did exactly as you said, and it still wont allow me to connect to lobbies. It will load into a lobby, and then reset, I dont really understand why it does that.

 

OK, when you connect to a lobby where does the server appear on the Geo-filter map?

Share this post


Link to post
Share on other sites
15 hours ago, Netduma Liam said:

OK, when you connect to a lobby where does the server appear on the Geo-filter map?

I cant connect to a lobby at all, and when it does kinda connect me, the server is either located where i ACTUALLY am or California where my friends are.

Share this post


Link to post
Share on other sites
8 hours ago, Sativex said:

I cant connect to a lobby at all, and when it does kinda connect me, the server is either located where i ACTUALLY am or California where my friends are.

That's strange, could you provide a screenshot of your updated Geo-filter setup?

Share this post


Link to post
Share on other sites
15 hours ago, Netduma Liam said:

That's strange, could you provide a screenshot of your updated Geo-filter setup?

here you go

 

netduma 4.PNG

netduma 5.PNG

Netduma 3.PNG

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Liam said:

Thank you, and if you toggle filtering mode off do you get a game?

yes, but on my servers if im hosting so their ping is 200, and if they host, my ping will be 200

Share this post


Link to post
Share on other sites

With Filtering Mode on and you search then kicks you, have a look on the map, do you see anything get blocked at all? You have to be quite fast when it happens as it will only appear briefly. If there is then try allowing it and see if it allows you into the game without an increase in ping.

Share this post


Link to post
Share on other sites
24 minutes ago, Netduma Fraser said:

With Filtering Mode on and you search then kicks you, have a look on the map, do you see anything get blocked at all? You have to be quite fast when it happens as it will only appear briefly. If there is then try allowing it and see if it allows you into the game without an increase in ping.

so i actually have looked for a second, and they are only blocking servers outside of my zone. or it will block people within my zone, like a peer server not dedicated.

Share this post


Link to post
Share on other sites

Could you post a screenshot of what that all that looks like when you see it on the map please?

If your friends all have an open NAT then that shouldn't be a problem, if anyone has strict though they won't be able to connect.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Could you post a screenshot of what that all that looks like when you see it on the map please?

If your friends all have an open NAT then that shouldn't be a problem, if anyone has strict though they won't be able to connect.

 

netduma blocked player.PNG

netduma blocked server.PNG

Share this post


Link to post
Share on other sites

Okay do this please:

  1. Hard turn off the console (no standby or reset mode, fully powered off)
  2. Remove the device from the Geo-Filter
  3. Flush the cloud
  4. Re-add the device to the Geo-Filter
  5. Setup your settings with 0 Ping Assist
  6. Wait 2 minutes
  7. Boot up the console/game 

Then see if it filters properly.

Share this post


Link to post
Share on other sites
47 minutes ago, Netduma Fraser said:

Okay do this please:

  1. Hard turn off the console (no standby or reset mode, fully powered off)
  2. Remove the device from the Geo-Filter
  3. Flush the cloud
  4. Re-add the device to the Geo-Filter
  5. Setup your settings with 0 Ping Assist
  6. Wait 2 minutes
  7. Boot up the console/game 

Then see if it filters properly.

will do

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Okay do this please:

  1. Hard turn off the console (no standby or reset mode, fully powered off)
  2. Remove the device from the Geo-Filter
  3. Flush the cloud
  4. Re-add the device to the Geo-Filter
  5. Setup your settings with 0 Ping Assist
  6. Wait 2 minutes
  7. Boot up the console/game 

Then see if it filters properly.

still doing the same thing

Share this post


Link to post
Share on other sites

Just to be clear, as I gave instructions based on you using a console. So for step 1 the game and the game client should be completely exited - not even active in the system tray, then follow the rest and see if it works please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...