Jump to content

R2 not working


Recommended Posts

Hi everyone. I have got an issue we’re all of a sudden my R2 isn’t supplying any internet. I thought is were my super hub at first. But I ran a wire from that to my pc and that fine. Just nothing from the r2 I have rebooted and reset and still nothing. The link speeds for any cables connected are 1000meg. Does anyone have any ideas 

Link to comment
Share on other sites

55 minutes ago, Netduma Fraser said:

In System Information does the router show as having an IP address? Does the hub show the R2 as being a connected device?

What is the LAN IP address of the hub?

I have disconnected it at the moment I will have to have a look again at some point. It’s been ok correct me if I am wrong but nothing should change on it’s own should it. As it’s been working if you know what I mean 

Link to comment
Share on other sites

  • Administrators
6 minutes ago, liveandletdie34 said:

I have disconnected it at the moment I will have to have a look again at some point. It’s been ok correct me if I am wrong but nothing should change on it’s own should it. As it’s been working if you know what I mean 

I know what you mean, no settings will have changed. It is most likely the DHCP lease of the upstream router renewed and then the router struggled to reestablish a connection for some reason.

Link to comment
Share on other sites

I don’t know much about the DHCP lease. Apart from last time we spoke about an issue we’re I was disconnected daily. I did what you said and a was getting around a week before it disconnected again. Then it done it early hours of this morning then this afternoon but would not work this time round 

Link to comment
Share on other sites

  • Administrators

I think you're referring to changing the lease on the router to 168 but what is the router connected to, is it a pure modem (no wifi) or a modem/router (wifi)? If it's the latter then you can apply a static/reserved IP to the router there and that should help.

Link to comment
Share on other sites

I just put my super hub in modem mode mate. If you could give me a step by step on what I should change in the hub and what I need to do on the R2 would be appreciated. To be honest there is a lot of stuff on the hub that I don’t even look at realy I just use the geo filter. So even though I have been using your software a good while now I am still a novice beyond the geo

Link to comment
Share on other sites

  • Administrators

If you've put it in modem mode then actually that could work and hopefully the issue shouldn't reappear. If it does then we can revisit it and try some other options. Modem mode would be the preferred way to have them setup so stick with that and see how you get on.

Link to comment
Share on other sites

8 minutes ago, Netduma Fraser said:

If you've put it in modem mode then actually that could work and hopefully the issue shouldn't reappear. If it does then we can revisit it and try some other options. Modem mode would be the preferred way to have them setup so stick with that and see how you get on.

It were in modem mode when this happened. 

Link to comment
Share on other sites

  • Administrators

Okay take out of modem mode. On the hub interface give a static/reserved IP to the router, use the same IP the R2 already has in System Information. Then put this IP address into the DMZ on the hub. That should stop it.

Link to comment
Share on other sites

4 minutes ago, Netduma Fraser said:

Okay take out of modem mode. On the hub interface give a static/reserved IP to the router, use the same IP the R2 already has in System Information. Then put this IP address into the DMZ on the hub. That should stop it.

I think I understand. Correct me if wrong so I am making my own ip aka static ip. And am I putting that in the R2. And am I putting that ip or the ip it has now in the super hub’ dmz🤷🏻‍♂️

Link to comment
Share on other sites

37 minutes ago, Netduma Fraser said:

The WAN IP from the R2 System Information page, copy that and then on the hub you're just ensuring that the address stays the same by setting it as static/reserved. Then that IP goes in the hub DMZ.

I know we’re the dmz is on the hub. Just to make sure I will be doing it right. Do I put the static/reserved ip in on the DHCP page of the super hub and at the bottom of that we’re it says add reserved rule. Also do I need to ad a MAC address 

Link to comment
Share on other sites

12 minutes ago, Netduma Fraser said:

No need to add a MAC address as it already has one. Select the router from the Attached Devices list, you'll then see that under Add Reserved Rule it populates with information, then just click add rule and it's done.

Cheers I will give it a blast tomorrow 

Link to comment
Share on other sites

21 hours ago, Netduma Fraser said:

No need to add a MAC address as it already has one. Select the router from the Attached Devices list, you'll then see that under Add Reserved Rule it populates with information, then just click add rule and it's done.

Just a quick one as I haven’t changed anything yet. When you said take it out of modem mode. Am I leaving it out of modem mode or putting it back in 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...