Jump to content

Recommended Posts

I recently bought a PC to start gaming on but I also still play on my PS4...I'm running a XR700 with both. So my question is....is there a way I can play on either of them and not get a mod nat when I try and play COD? my router picks up 3074 on my ps4 and sometimes later in the day or the next morning I'll jump on my PC (learning how to play MnK) and 3074 gets pick up on by the PC and so the game runs mod. IF I jump back on PS4(when i get annoyed with MnK) now my ps4 is reading mod nat. I know why because of the ports..I didnt realize PC uses 3074...I thought PC would have different ports....So I'm guessing to anyone that plays on both...whats the way without me having to reboot my router each time I wanna play both in one day. Thanks

Share this post


Link to post
Share on other sites

With 2 consoles I did the following:

 

-UPNP on

-In WAN settings, set NAT Filtering to open

-This wasn't necessary in my case, but in some cases you need to allow the backend server for it to show open NAT.

 

Anyway it's not a big deal unless you play in parties. 

Share this post


Link to post
Share on other sites

I have the nat set to open under WAN....I think the problem is when I look under UPNP....once the console takes 3074....then when I sign on to the PC...that too takes the port 3074 which is whats making my have it mod.

Share this post


Link to post
Share on other sites
4 hours ago, Bert said:

With 2 consoles I did the following:

 

-UPNP on

-In WAN settings, set NAT Filtering to open

-This wasn't necessary in my case, but in some cases you need to allow the backend server for it to show open NAT.

 

Anyway it's not a big deal unless you play in parties. 

yeah when it use to be two consoles I didnt have a problem....mostly because xbox used a different port then ps4.

not sure what you mean when you say a "backend server"?

but I havent really started playing in parties on my PC but I do on ps4.

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

I'd suggest port forwarding 3075 to the PC, that is the port that should be used if there is more than one device playing CoD.

do you think it would be better if I disabled upnp and just opened ports and see if it would still grab it?

Share this post


Link to post
Share on other sites
1 hour ago, David824 said:

yeah when it use to be two consoles I didnt have a problem....mostly because xbox used a different port then ps4.

not sure what you mean when you say a "backend server"?

but I havent really started playing in parties on my PC but I do on ps4.

There is games servers and servers that are used for other tasks like player stats. I believe that you get moderate NAT sometimes if they are blocked by the geofilter. But for me that is hard to say since the backend server and game server are located in the same datacenter.

 

DumaOS should have them whitelisted though. But it could be that they changed servers.

Share this post


Link to post
Share on other sites
12 minutes ago, Netduma Fraser said:

You can leave UPnP enabled as you'd just open the one port, it wouldn't open anything else otherwise.

ok i tried disabling upnp and ran nothing but ports and actually assigned 3075 to the PC...and went in and still got MOD....so I'll change it back top upnp and then just use one port to the PC and see what that does.

Share this post


Link to post
Share on other sites
5 minutes ago, Bert said:

There is games servers and servers that are used for other tasks like player stats. I believe that you get moderate NAT sometimes if they are blocked by the geofilter. But for me that is hard to say since the backend server and game server are located in the same datacenter.

 

DumaOS should have them whitelisted though. But it could be that they changed servers.

yes I have had mod come up before when I left the geofilter on and signed back in...but Ihave used the geo filter in months...its been off

Share this post


Link to post
Share on other sites
On 7/26/2020 at 6:08 PM, David824 said:

ok i tried disabling upnp and ran nothing but ports and actually assigned 3075 to the PC...and went in and still got MOD....so I'll change it back top upnp and then just use one port to the PC and see what that does.

ok so I tried leaving everything under UPNP and I port forwards 3075..didnt work it was mod and the PC still showed up on the upnp chart showing it was using 3074 and 3195.....so I changed the port forward to 3074 hoping that my ps4 wouldnt pick up on it since the PC would be running under port forward...that didnt work...not sure why my devices are showing up on upnp list when Im running ports...its never done that with other devices. anyways, can you think of anything else? I'm not understanding why PC and a console cant work under the same ports when one of them arent online.

Share this post


Link to post
Share on other sites

Okay try this please, remove your port forwarding rules completely. Then on the UPnP page use these settings and see if that improves it:

Advertisement Period(in minutes): 5

Advertisement Time to Live(in hops): 10

Share this post


Link to post
Share on other sites

I won't be home for like another 2 hours but I'll change it out when I get home and then let you guys know.

Do you think putting the PC in dmz would keep it open? I know a lot of people don't like using dmz. I'm just trying to figure out something so I don't have to reboot my router twice a day since I play on PC and PS4 a lot 

Share this post


Link to post
Share on other sites

I think it would definitely keep it open, I wouldn't suggest doing it for the PC though, it would be safer to do it on the PS4 if you were going to use it. You might have troubles with the other device that isn't in the DMZ but worth a try if my UPnP suggestion doesn't help.

Share this post


Link to post
Share on other sites

so I put in the numbers on my upnp...played on ps4 for a bit...went back about an hour later and switched over to the pc to see...it didn't work...pc was in mod nat. Rebooted the router ...when I to pc and not was open...switched over to ps4...not was mod...so they are both still grabbing 3074 and holding on to it in the upnp list.

Tried to dmz the pc...and left everything normal...rebooted everything...signed i to ps4...open...logged off there...signed i to cod on pc...had a mod nat...haha...so I'm lost of why these two are working together.

Share this post


Link to post
Share on other sites

Change the advertisement period to 1 and then fully turn off the PS4, if you're leaving it in a standby mode then that might be why it's not releasing the port.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Change the advertisement period to 1 and then fully turn off the PS4, if you're leaving it in a standby mode then that might be why it's not releasing the port.

ok ill give that a try....and im not leaving it in standby...im shutting it down completely

 

Share this post


Link to post
Share on other sites

I changed it to 1 min....logged completely ps4...I think I have it working...but I'm having to manually  refresh after a min before logging in...so we will see...I'll let you know tomorrow..thank you for all your help man!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...