Jump to content
Bambi

Warzone NAT type issues

Recommended Posts

Why after I put every different port in on my port forwarding in warzone my nat type is still moderate ? can anyone help

Share this post


Link to post
Share on other sites

In the WAN menu set NAT filtering to open. That usually takes care of it.

 

When you manually port forward then I usually only had to forward UDP 3074. But in my case the backend server is at the same location as the game server. If your geofilter somehow blocks off the back end servers this can also happen, but they should be white listed.

Share this post


Link to post
Share on other sites
3 hours ago, Bambi said:

Why after I put every different port in on my port forwarding in warzone my nat type is still moderate ? can anyone help

Make sure you have the ports going to the correct ip address also I would reserve the address in the dhcp section. After that I would turn off the console unplug it and load cod again (not really necessary if you quit cod and load it up again you should have a open nat) keep in mind the port you're forwarding for ps4 is 3074 but if your on Xbox you need 3074 for Xbox Live itself and 3075 is the port for cod.

Share this post


Link to post
Share on other sites

in my WAN setting it doesn't show nothing bout nat type at all im using Dhcp and yeah its working now since I restarted the router

Share this post


Link to post
Share on other sites

What does the console network test say the NAT type is? If you're using the Geo-Filter disable this before booting the game, sometimes it can cause a misreading. If it then shows open you can re-enable it and not worry about it as it will actually be open.

Share this post


Link to post
Share on other sites

my console says Open but my game warzone says moderate it went back to moderate and ok ill do that 

I  always have to restart my router just to get my nat type open for cod but my console nat type is already open but my game goes moderate idk why

Share this post


Link to post
Share on other sites

Could definitely be related to the Geo-Filter then. On the Xbox I believe you can set a port for it to use so do that as well. Let us know how you get on.

Share this post


Link to post
Share on other sites

Great to hear that, sounds as though the issue is resolved so I'll close this topic. Feel free to open another if needed and we'll be happy to help.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...