Jump to content
Tua PR

El WiFi del XR500 es peor que el del R1

Recommended Posts

Hola,

Soy dueño de un R1 desde hace mas de 3 años  y hace poco compre el XR500. Desde que lo tengo, estoy presentando problemas en mi computadora para poder trabajar.

Cuando hago las pruebas de velocidad todo parece estar bien, pero en seguida me conecto a Citrix, para poder trabajar, el sistema presenta lentitud y tiene desconecciones. Es casi imposible trabajar con ese wifi. Tengo que poner el hotspot del telefono para poder tener mejor conexion. Esto es algo que no me pasaba ni me pasa con el R1, que aun tengo.

Tengo mas de 90% de señal a la PC. El router esta en el mismo lugar que estaba el R1, cambié el Preamble a "Long", he puesto la coneccion de 2.4 y la de 5g separadas, he apagado la señal de 5g, he conectado un repetidor con capacidad de 2.4/5g y aun asi siguo con problemas de estabilidad y lentitud.

 

Me gustaria saber como puedo configurar el WIFI del XR500 para que funcione igual al del R1?

Share this post


Link to post
Share on other sites

There might be some incompatibility with the Citrix software and the wifi settings.

On the XR500, could you go to Settings > Setup > WAN Setup and tick Disable SIP ALG.

This sometimes helps with video/voice calling software and may help with Citrix.

Share this post


Link to post
Share on other sites
3 minutes ago, Netduma Alex said:

There might be some incompatibility with the Citrix software and the wifi settings.

On the XR500, could you go to Settings > Setup > WAN Setup and tick Disable SIP ALG.

This sometimes helps with video/voice calling software and may help with Citrix.

Ok I. will try that and update you on this. 

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Alex said:

There might be some incompatibility with the Citrix software and the wifi settings.

On the XR500, could you go to Settings > Setup > WAN Setup and tick Disable SIP ALG.

This sometimes helps with video/voice calling software and may help with Citrix.

Ok. I tried and I noticed improvements. But, still isn't as smooth as the R1's wifi.

 

Btw, I'm using old hardware.

Share this post


Link to post
Share on other sites

Ok, It looks like it works.

Disable the SIP ALG and now the system felt much better. I also disabled the Port Scan and DoS Protection, just for the sake of it lol

 

Thanks for the advises.

 

PD. My main language is spanish, but whe you answered me in english I write the little i know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...