Jump to content

Hybrid VPN - Issue ?

Recommended Posts


I've not really said much about this "issue" but I run NordVPN on HybridVPN. After about 3 / 4 or even 5 days usually it will throw up a "Failed" message. Could I assume this is down to HybridVPN not been updated or if it uses the Ovpn source to support opvn that need updating in the firmware? 

I have in the passed done numerous router factory resets but the issue occurs even then, could anyone who runs a private VPN also vouch for this?

I know on a seperate  setup using a different brand of router I don't encounter this issue as the VPN client stays up 24/7 using the same config. I was wondering if the tech wizards at Netduma/Netgear have plans to update the HybridVPN client to the latest version inline with current SSL and all that fancy security? Would be great to get some feedback on this issue (if any).

Link to comment
Share on other sites

17 hours ago, Netduma Alex said:

We will update the OpenVPN implementation at some point, but it should work fine for now as is.

Are you using the same config file that worked in the previous router?

Yes Alex. It is very flakey on Dumaos if OpenVPN files haven't been updated as you say, like I say it stays up around 3/4/5 days max as stated then you have manually re-connect. I assume this could be a privacy issue if the firmware files haven't been updated and a provider has updated their configs, not just NordVPN.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...