Jump to content

muffintastic

DumaOS Insiders
  • Content Count

    59
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by muffintastic

  1. I know normal port forwarding works no issues, and i know port triggering works too as i've tried a VOIP programme and that works as with DMZ, so i have tried different methods and they do work. It's the fact that UPNP seems to the be the issue and when it stops functioning as i say a full factory reset is needed to overcome this issue and it'll start working again. @Netduma Fraser has my isssue that i've raised being forwared to the dev team to take a look at, again i imagine UPNP probably does need updating someway or other or are they aware there is an issue?
  2. @Netduma Fraser I was testing with two Xbox 360s, the only way in the end i got it to work was fully reset the router back to factory and now it's working again and probably stop working in a couple of weeks again. It's very touchy, sometimes if i disable it for a week or two works fine then just craps out. I think it does need updating personally, i'm not a software tech or code genius but it definitely not upto scratch and would be more a security probably if it's running old code and if there are upnp updates i think they should be included in the next release. But, as i said the only logical fix is by doing a factory reset.
  3. So, if that's the case they should just remove it entirely from the firwmare. I never had an issue when i was on my Asus router. Why, oh why did i have to sell it. 😝
  4. In the end i had to factory reset my XR500 which was annoying just to get UPNP to work. @Netduma Alex what are the chances of this code being updated or is it on a list of things to do, i think @Zippy might be correct a lot of stuff seems to be dead code that needs to be fixed. So far the solution is to factory reset which i'm not a fan of just to get that feature working.
  5. Hello. I'm having teething problem with the UPNP feature in the current version. Sometimes it'll work and other times it won't for example; In the past i've ran two Xbox 360s and always had an OPEN NAT, but the past few days doing some testing and a burner Xbox Live account and the same games i am unable to connect each other, join a party etc. Now, before you ask yes, you can double Xbox 360 and still have OPEN NATS, play games together as it's worked in the past, same with Xbox One, when it does decided to work the table never refreshes or when it is enabled 50/50 it'll work. The only solution thus far is to factory reset but again this is tedious and time consuming setting everything backup again or switching it off for a few days. I wonder what version of UPNP on the current FW it's running as i think maybe it needs updating or a hotfix. I know running UPNP is a no no but i've never had issues been hacked. I've swapped hardware and confirm on old Asus RTAC68u on the lastest custom FW on Merlin it works no problems and runs sweet as a nut. Running the XR500 on the current firmware. Could the devs look into adding this since i don't think the UPNP component hasn't been updated in awhile or at least push a hotfix or forward me a BETA with a fix in to test. 😝
  6. I have sent you a PM, since this is a separate issue. I maybe able to help you!
  7. @Netduma Alex And maybe custom DNS options for HybridVPN like I previously mentioned. I think @Tripper would like this also for various VPN providers. It should have a basic / advanced mode. 😄
  8. Yes Alex. It is very flakey on Dumaos if OpenVPN files haven't been updated as you say, like I say it stays up around 3/4/5 days max as stated then you have manually re-connect. I assume this could be a privacy issue if the firmware files haven't been updated and a provider has updated their configs, not just NordVPN.
  9. Hello. I've not really said much about this "issue" but I run NordVPN on HybridVPN. After about 3 / 4 or even 5 days usually it will throw up a "Failed" message. Could I assume this is down to HybridVPN not been updated or if it uses the Ovpn source to support opvn that need updating in the firmware? I have in the passed done numerous router factory resets but the issue occurs even then, could anyone who runs a private VPN also vouch for this? I know on a seperate setup using a different brand of router I don't encounter this issue as the VPN client stays up 24/7 using the same config. I was wondering if the tech wizards at Netduma/Netgear have plans to update the HybridVPN client to the latest version inline with current SSL and all that fancy security? Would be great to get some feedback on this issue (if any).
  10. Or you could build a cheap pFsense box and plonk in a 10GB card in.😁
  11. Hey. Would it be possible to add a spin down cycle on connected hard drives? Select which USB hard drive to automatically spin down, or both. 300 secs idle time. Would improve memory management and speed of the router, resources.
  12. Why don't you just use THE DHCP OPTION 61 feature in Dumaos? I assume you have a Dumaos router? Connect that up to the modem and follow my PDF guide I posted, you should be able to find through my username and just put the Openwrt router to the one side and test using that setup.
  13. Hello. Would be possible to add "letsencrypt" DDNS validation. Basically in a nutshell you have a free SSL certificate for when you access your XR500 or 700 GUI from outside your LAN, and not have that annoying "There is no valid SSL error on Chrome / FireFox" I run a free DDNS using port 8443. This feature has been merged with Asus brand of routers specifically Merlin builds, if anyone who knows his work. Example: I want to access my router GUI from my 4G phone > hxxps://netdumarouter.noip.org:8443 > No SSL error message.
  14. For research purposes I stumbled upon this, but this is intended for the R7800 but I will try and report back, obviously doing backups. This is done via Telnet. Change to /etc/init.d vi net-lan Check on print_dhcpd_conf() Replace the line "option dns $($CONFIG get lan_ipaddr)" with "option dns aaa.bbb.ccc.ddd", where aaa.bbb.ccc.ddd is your preferred DNS server, you can create up to 3 entries.
  15. Hello. Is there a command I can push through telnet to allow all my clients to use my Pihole DNS server of 192.168.1.248 via LAN DHCP without having me to individually input them on my clients, I know the LAN or DHCP for it lack for the allowing of adding DNS options, this is also the case for private VPNs for individual clients which I've already suggested to add in the future but to stay on topic, just looking for a cli command until it's added in LAN DHCP options, this isn't for VPN just local clients.
  16. Hello. I'm not sure if this has been discussed in regards to allow VPN providers DNS address. Basically, when you've set your VPN details up would it be viable to add a drop down menu to allow you to force the Hybrid VPN / Router to use your providers DNS details. It would consist of 3 options; 1. Off 2. Relaxed 3. Exclusive - Force all selected clients that are in the hybridvpn to use the VPN DNS exclusively and not ISP DNS etc.
  17. OK - I would prefer to use the TV only since it's 4K and supports HDR, and the old man won't let me have ANY consoles hooked up. 🤣
  18. Sorry I took so long to reply. Yes, the Plex Client App on my TV displays the remote server port, but still I've tried adding it so many way in the advanced tab, only option works is doing 1:65535 but then all traffic filters through the VPN I don't want this, the remote port which my TV displays is: 32400 > I assume this is for remote access from TV > Plex Server. I have a seedbox so it comes with a free Plex server addon. 😂
  19. The issue is Netgear haven't added an option to their IPv6 which allows customers whom are on Sky or any other provider to get an IPv6 address natively, meaning you cannot get it through the PPPoE side since Sky have weird authentication and I think correct me wrong non of the options without the use of 6 to 4 tunnel work, because when I ran an Asus router in their IPv6 options as with DDWRT they all have the XR500 option plus get it an IPv6 address natively meaning once the router sends the Sky authentication MER, IPv4 WAN come ups it grabs the IPv6 information too and sets it up from the intial IPv4 connection, don't even ask me about the authentication methods I just know from previous routers this is how IPv6 was implemented naturally and not using 6to4 tunnel. We're hoping Netgear sort this hassle out and updates their IPv6 implementation and bring up to Asus's standards.
  20. Hopefully this will benefit us Sky Fibre customers, I know their methods are backwards as in regards to authentication to getting custom routers are concerned, hopefully Netgear WILL implement the naitive IPV6 option, many other router brands already have this with the exception of Netgear. Can't fault the XR500 - Hopefully upgrade to XR700 in the future.
  21. I'm not using Plex on a PC/Laptop, I am using Plex through a LG SmartTV... LG Smart TV > XR500 > VPN > WAN 🤗
×
×
  • Create New...