Jump to content
GHOST-1-EC

Still Connecting to Denied Servers on BO4 with the XR500

Recommended Posts

Is anyone else having the continuous issue of still connecting to servers which you have added to your deny list on the XR500 while playing BO4 on the PS4. I am based in South Africa.

Also for the last two weeks now i cannot connect to any dedicated servers nor the previously good servers which were not titled as dedicated servers.

I've gone from having a perfect 50-60ms ingame ping (20-30ms router ping) to 150-170ms ingame ping (100-120ms router ping) with nothing changing on the isp side or router settings.

By now i know my way around the router...i've used ping assist only and or geo-filter only to my preferred settings but i am always connecting to the bad servers......its like the servers titled as dedicated servers have dissapeared completely.

What is current experience like?

Share this post


Link to post
Share on other sites

Someone else has brought the deny list up and I've forwarded it to our developers.

Where is it connecting you to now? Are they the same servers or are you now forced to Europe? If nothings changed on your side then it could be the game

Share this post


Link to post
Share on other sites

I've tried running a trace route on these bad servers but for some reason they dont take me anywhere.

What i have also experienced is that when playing on someone's host that lives 10km from me my ping and gameplay is worse than when i play on a host that is 1200km from me, even tho my ping on both hosts exceed 140ms with the host closest to me being the worst.

The best server that i have played on is located 700km from me and i average 20-30ms on it with amazing gameplay......its added to my Allow list but if i leave the lobby which it was hosting then i can never get another game on it....this happens irrespective of whether i use ping assist or the geo-filter to force the game to connect to it only.

I dont compete at all in local comps at the moment because of the high ping issue.......in WW2 i competed in Gamebattles matches without real issue and that was with my old router setup.

With the XR500 its been a fairly bad / inconsistent experience thus far.

 

Share this post


Link to post
Share on other sites

Sounds like the ones in your area are potentially mis-located. Could you provide us some of the IDs for us to look at please?

Could you also provide the ID of the one in your allow list please, then I can better understand what may be happening

Share this post


Link to post
Share on other sites

Allowed Server Id: 32c5592462d14f54

Domain name: 197-84-209-36.cpt.mweb.co.za (this isp has the dedicated servers for BO4 in South Africa as i've previously had the Ping information return as 'Dedicated Server' and on the geo-filter map it appears as a dedicated server and not a matchmaking server or peer (whichever is applicable)

Denied Server 1 Id: 51a50fda42f04449

Denied Server 2 Id: 51a51fea42f04449

Denied Server 3 Id: 51a507d242f04449

Denied Server 4 Id: 51a517e242f04449

All the denied servers have the same domain name: unassigned.psychz.net 

Share this post


Link to post
Share on other sites

That doesn't necessarily mean it is, it could be mis-classified. I'm getting optinet.net for that, does that mean anything to you? Do you know if its an ISP?

They all appear to be in South Africa so they're not mis-located which makes it weirder regarding your issues. As nothing has changed on your end it certainly sounds like server issues for the region

Share this post


Link to post
Share on other sites

They are not overly fimiliar to me, i think i may have seen the name before on a wireshark run i did.....i've done several trace routes before and they have never come up on any of them.

The dedicated servers have all but dissapeared though or at least i cant connect to them......the cloud has been flushed, servers removed and then added to allow/deny list as i've played and after restarting the game when denying a server.

Any idea why i cannot force the game to connect primarily to the best server which is closest to me (on the coast where i am located) and which i have allowed vs the inland servers which are further away and all of whom i have denied?

Take into account i have set both the geo-filter and ping assist to a distance and ping value of which only the allowed server qualifies for.

Share this post


Link to post
Share on other sites

It may be that there are not enough players joining the server or too high a ping to join, could be a multitude of reasons. If you switch to spectating mode where do you connect to?

Share this post


Link to post
Share on other sites

There are hords of Cod players in South Africa bud......i end up on those denied servers irrespective of the game mode i choose to play. 

I have alway insta joined lobbies when searching for a game......for example, when the game launched and everyone else had issues finding lobbies i never had that problem.

I would at times randomly connect to either of the two dedicated servers that we have in SA.

Irrespective of whether i'm using spectate mode over filter mode the game gives me the same results with regard to the servers i end up joining on.

My biggest issue is i keep on getting placed on the denied servers no matter how many times i placed them on the deny list and not being able to join on the server i added to the allow list which is closest to me and gives me the best gameplay experience. (This server is located in a city where there are loads of Cod players)

When the game eventually and super randomnly places me on the allowed server the gaming experience is day and night different as my ingame ping drops from 100+ms to around 40-50ms ingame (which translates to 20-30ms on routers autoping).

 

 

Share this post


Link to post
Share on other sites
5 hours ago, GHOST-1-EC said:

There are hords of Cod players in South Africa bud......i end up on those denied servers irrespective of the game mode i choose to play. 

I have alway insta joined lobbies when searching for a game......for example, when the game launched and everyone else had issues finding lobbies i never had that problem.

I would at times randomly connect to either of the two dedicated servers that we have in SA.

Irrespective of whether i'm using spectate mode over filter mode the game gives me the same results with regard to the servers i end up joining on.

My biggest issue is i keep on getting placed on the denied servers no matter how many times i placed them on the deny list and not being able to join on the server i added to the allow list which is closest to me and gives me the best gameplay experience. (This server is located in a city where there are loads of Cod players)

When the game eventually and super randomnly places me on the allowed server the gaming experience is day and night different as my ingame ping drops from 100+ms to around 40-50ms ingame (which translates to 20-30ms on routers autoping).

Hi Ghost, welcome to the forum. I know this thing's been passed to our developers, it's a strange issue. Seems to only affect a handful of folks, but rest assured we're aware of it and we're always working to resolve stuff like this :)

For the time being I'll recommend a workaround; what happens if you set Ping Assist to 60ms and set your home location in the ocean with Distance set to the smallest value? That way you'll only be able to connect to servers below 60ms; you should stop getting those crappy servers.

Share this post


Link to post
Share on other sites

Hi Jack

I've done what you suggested from the time ping assist went live on the XR500 as i thought it would solve the issue which the radius filter or the deny function could not solve and unfortunately the results have always been the same.

Trust me i've done it all, i still connect to those denied servers even though i use ping assist as the means of determining which servers the game connects to.

I didnt fuss about it before as i could somewhat play to my higher than average skill level but recently its been unbearable.....i just cudnt take it any longer, hence my post, reaching out for assistance with the issue.

Remember i dont have a problem finding games at all at any time of the day.

Share this post


Link to post
Share on other sites

Oh and i forgot to mention that irrespective of the fact that i have set ping assist to a set value.....my ingame ping and the routers auto ping figure will always be higher than what ping assist is set to.

Ended up not even using ping assist anymore cause i felt like it didnt serve any purpose.

Share this post


Link to post
Share on other sites

If you've had those servers denied for awhile, there was a time when it wasn't working properly but I think we've mostly fixed that now. Remove them all from the deny list and then re-add them again when you encounter them again and see if they're blocked after that

Share this post


Link to post
Share on other sites

I have removed them all a few times over already, flushed the cloud a few times over and then added them to the deny list again when i ended up on them but still they would be the only servers i connect to.

I played Apex Legends tonight for the first time, i opened up my geofilter to open world settings and connected to Googles Servers in America with an average 220ms ping but had literally no noticeable lag and even won 3 matches back to back with a teammate and a random 3rd player.

So this could be a combination of BO4 being bad and the XR500 not having the niche for the new cod game.

 

Share this post


Link to post
Share on other sites

Yeah it could be. Very odd you don't get lag with that high a ping. What BO4 game type were you playing and was it consistent server issues across the board i.e. blackout and regular matchmaking?

Share this post


Link to post
Share on other sites

Yip the issue was random at first....but spread across all game modes like a wild fire so to speak.

Apex Legends is already Top Tier..... its super smooth at even that high of a ping.

Hopefully its picks up fast in SA and that we might get some local servers not that servers are a problem at this point since its google.

But i need my gameplay experience on BO4 to improve as i still have long season of comps ahead of me and i am unable to compete due to ping issues.

Share this post


Link to post
Share on other sites

I can't think of any reason on the router end that would suddenly cause you issues. I'd suggest doing a factory reset and setting up from scratch and see if that works better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...