Jump to content
buffalo418

VLANs and separate network setup

Recommended Posts

I've read through a lot of the details on the XR500.  So with the VLAN Bridge Settings, do you have to enable a bridge in order to create a VLAN and have a separate network?  With a bridge I am assuming you bypass the NAT. If I don't want to bypass the NAT is it possible to create VLANs and not enable the bridge within the settings? 

Also, I have not found a lot of detailed documentation on VLANs specifically for the XR500, but if you have any additional documentation I'd really appreciate it.

Thanks for help.

Share this post


Link to post
Share on other sites

In all honesty I am not too sure as this is all NETGEAR's code. But I do know the VLAN feature works the same as it does on a standard Nighthawk router. So if you Google Nighthawk VLAN you hopefully can learn more.

Here, for example, is how to set it up: https://kb.netgear.com/25724/VLAN-tagging-setup-for-Nighthawk-router

Not sure if that answers your question so apologies I cannot be more helpful. You could also try asking on the NETGEAR forum: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/bd-p/en-home-nighthawk-pro-gaming-routers

 

Share this post


Link to post
Share on other sites
18 hours ago, Netduma Admin said:

Let me move this to the Nighthawk subforum as you're more likely to get a response there.

@Killhippie - have you ever setup a VLAN on your Nighthawks?

Used it with a old R7800 and a Kong mod but its not really designed to work as the OP wants, its more for what Netgear stated, when a ISP needs a bridge for a VLAN tag group for certain traffic. You really need to know your network well too. On stock on the R7800 it was buggy on WIFI-LAN but not LAN-LAN. With the DumaOS sandwich and Netgears firmware on the XR500 I would avoid it myself, but have a go anyway and see how it works out, you never know. :)

More from Netgear here which may help. https://kb.netgear.com/000048453/What-do-I-need-to-know-about-setting-up-VLANs

Share this post


Link to post
Share on other sites

Great response, that helps.  Perhaps I should state the goal.  Ideally having another network would be for IoT devices. Has anyone done this with just the xr500 or if it’s not possible then a different setup might be considered 

Share this post


Link to post
Share on other sites
16 hours ago, buffalo418 said:

Great response, that helps.  Perhaps I should state the goal.  Ideally having another network would be for IoT devices. Has anyone done this with just the xr500 or if it’s not possible then a different setup might be considered 

Try it, thats the the only way will be for you to see if it works as everyone's networks are not always the same, if not at least you had a go. :) 

Share this post


Link to post
Share on other sites

Hello, Guys,

 

I have a VDSl HG630 v2 Hauawi modem and Netduma R1 with dumaOS , i need to use the HG630 modem as a bridge, do you know what is the network setup and IP subnets?

Thanks

Share this post


Link to post
Share on other sites
4 hours ago, magiver_fox31 said:

Hello, Guys,

I have a VDSl HG630 v2 Hauawi modem and Netduma R1 with dumaOS , i need to use the HG630 modem as a bridge, do you know what is the network setup and IP subnets?

Thanks

Might be a slightly different model but this guide should take you through it https://www.spark.co.nz/help/internet-data/equipment/huawei/hg630b-gateway/setup-bridge-mode-huawei-hg630b/

Share this post


Link to post
Share on other sites

I already did these steps in this link but didn't work.

previous configuration:

I used HG630 V2 as a bridge with IP address 192.168.1.1/24.

- DHCP disabled 

and DumaOS R1 192.168.1.2/24 & ISP username and password as well, but didn't work.

 

 

Share this post


Link to post
Share on other sites

You set the R1 to have a LAN IP of 192.168.1.2? That'll be conflicting with the HG if I've understood correctly. Also by disabling DHCP only devices you've given a static IP will be able to join.

Factory reset the R1. Check its IP on the HG, put that IP into bridge mode. Don't change anything else other than putting the PPPoE details into the R1 WAN Settings (if you're sure that's what you need) and see if it works then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...