Jump to content
Chaiyoabc

Please help with the a7366934d346a4a9 Singapore server, it is on and off on DumaOS

Recommended Posts

it works fine with original FW. 

but not with Duma OS, 

I tried every way possible that Fraser has suggested me, turn off console, wait 2 mins, have everything setup on netduma OS,  SOMETIMES WORKING!!

When I boot up the game, and connect to Multiplayer, it shows all servers but Singapore 

and it sometimes force me to crappy arab peer servers when it failed to find Singapore servers 

I put my radius around singapore still no luck 

Share this post


Link to post
Share on other sites

I asked a developer and there is no reason they can think of that it would be different between the software versions. It won't show Singapore if its within your radius on boot up. What times are you playing and what game types?

Share this post


Link to post
Share on other sites
19 minutes ago, Netduma Fraser said:

I asked a developer and there is no reason they can think of that it would be different between the software versions. It won't show Singapore if its within your radius on boot up. What times are you playing and what game types?

I think i may find it fixed. But finger crossed that it will be 100% working fully. 

It seems to work When I turn on upnp and turn off port forwarding

and when i turn off upnp and turn on port forwarding, it never find singapore server

anyway keep this thread opened, i’m not sure what will i be facing in future hahaha 

Share this post


Link to post
Share on other sites

Nah, it doesn't work anymore. half an hour sitting in a lobby trying to find SG server. I could just easily switch to original firmware to make it appear on geo-filter map 

This is beyond acceptable. my experience is dependent on a router that sometimes find a lobby for me while sometimes it doesn't.

The only reason I haven't downgraded because I really like its QoS feature. 

Anyway, is there any possible way to make this Duma OS find a Singapore server like it is supposed to do? 

I'm so fed up right now 

Share this post


Link to post
Share on other sites

I'll be honest with you, this is probably just variance from Treyarch's side. The Geo-Filter is the same on both firmwares.

Here's what I recommend:

1. Set your Geo-Filter to just cover Singapore

2. Boot up the game and look at the GEo-Filter. You should see all the servers get blocked, except the one in Singapore.

3. If Singapore doesn't appear at all, restart your Black Ops 4 and look for the moment all the servers get blocked. Repeat this until you see Singapore 

4. If you see it, now play a game. Does it work?

If you're not seeing it, then it's likely to be Treyarch side. They could be turning it off or managing its load if they feel it's being oversubscribed.

If you really want to, you can downgrade back to the original firmware. But I would be surprised if this changed anything: http://support.netduma.com/support/solutions/articles/16000085792-downgrading-back-to-the-original-r1-firmware-from-dumaos

Share this post


Link to post
Share on other sites
20 minutes ago, Netduma Admin said:

I'll be honest with you, this is probably just variance from Treyarch's side. The Geo-Filter is the same on both firmwares.

Here's what I recommend:

1. Set your Geo-Filter to just cover Singapore

2. Boot up the game and look at the GEo-Filter. You should see all the servers get blocked, except the one in Singapore.

3. If Singapore doesn't appear at all, restart your Black Ops 4 and look for the moment all the servers get blocked. Repeat this until you see Singapore 

4. If you see it, now play a game. Does it work?

If you're not seeing it, then it's likely to be Treyarch side. They could be turning it off or managing its load if they feel it's being oversubscribed.

If you really want to, you can downgrade back to the original firmware. But I would be surprised if this changed anything: http://support.netduma.com/support/solutions/articles/16000085792-downgrading-back-to-the-original-r1-firmware-from-dumaos

Thanks for suggestion, i tried that already but it seems to be hit or miss. Regarding old or new firmware, when booting up the game, there will be little dot over singapore map, so that explains why I could easier connect to sg server via old firmware better. 

However, if, you said that it could be from Treayarch side, then i have no choice but to downgrade fw to make my experiencer better. 

Thank you for your kind support anyway, i think that should be the best way for now

Share this post


Link to post
Share on other sites

Ok - hopefully that gives you a good experience. Perhaps try upgrading back again in a few days and see if you return to good performance?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...