Jump to content
Netduma Fraser

Cloud - Incorrect Server Locations

Recommended Posts

Hi everyone. We have just made a large Cloud update. This will improve IP location of all devices and all games. These changes will automatically install on your router within the next 24 hours, but if you would like to force your Cloud to update, please do the following:

  1. Go to your Geo-Filter
  2. Open the Geo-Filter Map Options (click the three horizontal lines in the top left of the panel)
  3. Click 'Flush Cloud'
  4. Wait about 30 seconds - 45 second for the Flush to complete. Don't worry if you see a message that says '"Error: The operation is taking longer than expected. Please briefly wait before using this R-App" - this is just a default popup that appears when something is taking a while to complete on DumaOS. Just clear the message and wait another 30 seconds for the new Cloud to complete its installation in the background
  5. Once complete, make sure you're happy with your other Geo-Filter settings e.g. home location, radius, Ping Assist on the R1 etc.
  6. Now restart your game

Don't worry if a server sometimes shows as a 'Peer' - there are still servers that we have not yet been categorised as servers. This will be something we tackle in the future but it is a purely visual benefit so don't sweat too hard if they're showing as peers.

We will announce this more publicly once we have feedback from you that things are looking good.

Share this post


Link to post
Share on other sites
11 hours ago, Netduma Admin said:

Hi everyone. We have just made a large Cloud update. This will improve IP location of all devices and all games. These changes will automatically install on your router within the next 24 hours, but if you would like to force your Cloud to update, please do the following:

  1. Go to your Geo-Filter
  2. Open the Geo-Filter Map Options (click the three horizontal lines in the top left of the panel)
  3. Click 'Flush Cloud'
  4. Wait about 30 seconds - 45 second for the Flush to complete. Don't worry if you see a message that says '"Error: The operation is taking longer than expected. Please briefly wait before using this R-App" - this is just a default popup that appears when something is taking a while to complete on DumaOS. Just clear the message and wait another 30 seconds for the new Cloud to complete its installation in the background
  5. Once complete, make sure you're happy with your other Geo-Filter settings e.g. home location, radius, Ping Assist on the R1 etc.
  6. Now restart your game

Don't worry if a server sometimes shows as a 'Peer' - there are still servers that we have not yet been categorised as servers. This will be something we tackle in the future but it is a purely visual benefit so don't sweat too hard if they're showing as peers.

We will announce this more publicly once we have feedback from you that things are looking good.

Could that be why I've started seeing long established and accurate server locations being misreported? I got 29ms to a server appearing in the UK and the IP says it's in Hamburg. I've never had issues with servers like that before, unless it's a new game 😕Screenshot_20181218-231236.thumb.png.2c05a2c9c5fcfc5aab6250b4816f71cf.png_20181221_045309.JPG.d93d943b062bb94944cd7782a9b19929.JPG

By the way, flush cloud doesn't work for me. It just says "this R App isn't working" (edit - never mind. I haven't had any coffee yet this morning... 🤦🏻‍♂️). Maybe that's why ping assist and deny and allow refuses to work for me because I'm getting ping assist allowed Saudi hosts still. 

_20181221_045852.JPG.1fa72f1cf80ef4613db69875dcc8d661.JPG_20181221_045812.JPG.92904ee96003ca89d3d1d5efc50935fd.JPG

 

I've gone back to 1.03.6g because of that and the fact UPnP won't turn off when you disable it to port forward. 

Share this post


Link to post
Share on other sites

I don't understand the first one, could you clarify? It WAS in the UK at 30ms, now its been moved away from the UK or it was in Germany but now appears in the UK?

Have you got fast search on for Ping Assist, if it's off then it shouldn't be allowing you to get a game that high. You still have that UPnP issue on latest firmware?

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

I don't understand the first one, could you clarify? It WAS in the UK at 30ms, now its been moved away from the UK or it was in Germany but now appears in the UK?

Have you got fast search on for Ping Assist, if it's off then it shouldn't be allowing you to get a game that high. You still have that UPnP issue on latest firmware?

It was a German server appearing in the UK; normally server locations are accurate. I've never had issues like that before in an old game where we aren't waiting for the "new game cloud update" to fix the temporary mislocation issue. I knew something was off right away as it said 20+ms to what seemed to be the UK server, until I checked the IP... 

 

I've never used fast search because it seems utterly pointless, but ping assist doesn't work anyway. UPnP works after I downgraded to 1.03.6 and enabled UPnP there before upgrading to DumaOS again, but now if I turn UPnP off it stays on and keeps populating the list with ports, even if I disable it and reboot (which should clear the list). And deny and allow has never worked tbh. 

Share this post


Link to post
Share on other sites

Okay thanks for the clarification, I have passed it onto the team to look at as some others have mentioned mislocated servers after the update. With Xmas/NY it may take a little longer to look into. 

Ping Assist should work, are you booting up the game with it on/adjusting the value while already in the game? 

Devs are aware of that so hopefully that'll be fixed soon.

Share this post


Link to post
Share on other sites
31 minutes ago, Netduma Fraser said:

Ping Assist should work, are you booting up the game with it on/adjusting the value while already in the game? 

Nope, I just set it to 50ms like I'm using CoD Ultimate and leave it. Ping assist symbols on old firmware are clearly only appearing with players and servers under 50ms, while on DumaOS ping assist symbols appear all over the world. 

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

If when they initially ping it and its under the limit then it'll be allowed even if it then goes on to be higher than you've set. So shouldn't happen often, how frequently do you see it?

Every time I look at the geofilter, in every lobby lol. Everyone is allowed via ping assist. Someone in Saudi is never going to start under 50ms, Riyadh is 4000 miles away 🤔

Share this post


Link to post
Share on other sites

What's the cloud got to do with it though? Ping assist straight up allowed me to connect to a game hosted by a guy who was actually in Saudi Arabia. I could spot him a mile off in the lobby because he had a KSA flag emblem and one of those Arabic names with numbers in place of letters (like 7 for the h in Ahmad) LOL. If it was inaccurate the IP wouldn't match the dot shown on the map, like a 30ms server appearing as a dot in LA when the IP is based in Milan. The problem is ping assist simply not working on DumaOS. 

Share this post


Link to post
Share on other sites

He probably just had a randomly very low ping to you at the point of testing or the game was using a different host and it migrated. Ping Assist has been heavily tested with tens of thousands of users so we’re confident it works!

Merry Christmas by the way 🎄 

Share this post


Link to post
Share on other sites

I doubt the Saudis have figured out how to break the speed of light for their internet... he's 3900 miles away lol. I guess I'm just cursed with a broken version of DumaOS then ¯\_(ツ)_/¯ every dot on the map is allowed by ping assist; it's not just a weird one off. Ping assist on the old firmware never allowed any of these >50ms hosts and highlighted them with a different icon, without fail. 

 

Merry Christmas

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...