Jump to content

Recommended Posts

So I went from double nat on my R1 to unavaible. Set upnp enabled. Dmz my router. Nat was open all day. Now tonight Xbox nat reads unavailable xbox/teredo

Share this post


Link to post
Share on other sites

So I went from double nat on my R1 to unavaible. Set upnp enabled. Dmz my router. Nat was open all day. Now tonight Xbox nat reads unavailable xbox/teredo

 

Try this out:

- Go to Xbox dashboard.
- Go to system settings
- Go to network
- Go to advanced settings
- Go to alternate MAC address Clear
- Your Xbox will tell you It will restart.
- Once you have restarted the NAT type should be registering again.

Share this post


Link to post
Share on other sites

Nope did not make nat available

 

Did the Xbox just have an update before this happened? I believe this is a Microsoft issue since we've had 3 reports of this in the last few days. We very rarely get people reporting this issue any other time.

 

With the Geo-Filter disabled does this still happen if you switch the console fully off and switch it back on? Do you get an unavailable NAT through your modem?

Share this post


Link to post
Share on other sites

I did not have an xbox1 update recently. Disabled geo has zero effect. Open nat when R1 removed. When r1 put back on now says double nat.

Share this post


Link to post
Share on other sites

What is the Mfr and model # if your ISP modem? Built in router here by chance?

 

I did not have an xbox1 update recently. Disabled geo has zero effect. Open nat when R1 removed. When r1 put back on now says double nat.

Share this post


Link to post
Share on other sites

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the R1 router gets from the modem.
 

Share this post


Link to post
Share on other sites

Not being a tech guy these suggestions are way beyond my ability or desire. Screwing with the DMZ on my modem is one thing but if I need up my bell modem with bridging and lose internet the family will kill me. Maybe double nat is just a fact of life for me with the R1

Share this post


Link to post
Share on other sites

Then you the DMZ on the modem for the R1 would be the best and simplest way for you.

You don't have to live with double nat if you can't help it and this can be helped. easily. If your not comfortable with working with modem and router settings,

I recommend finding a friend or family member that does and can help you. You see problems in gaming if your on double NAT all the time. Trust me.

Share this post


Link to post
Share on other sites

Ok. But I have added the duma , to the Bell modem DMZ setting and put duma upnp on with no port forwarding settings. This I have stumbled through with zero results.

Share this post


Link to post
Share on other sites

Did you hold the power button on the xbox until it shut off, then power cycle both ISP modem and R1 router, after all is back up, then power ON xbox and check NAT status? 

Are you wired or wireless connected with the xbox with the R1? Wired is preferred to the R1. 

Share this post


Link to post
Share on other sites

Power cycled isp router and that has solved nat issue. Thanks a bunch.

 

I'm really glad that's all it took to solve it. Thanks for sharing your solution :D if you need anything else just holler, we're happy to help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...