Jump to content

Cant login to Netduma R1

Recommended Posts

Hi everyone,


I just got myself a Netduma R1, I can't go past step 6 on the guide here http://support.netduma.com/support/solutions/articles/16000024070-quickstart-guide-installing-the-router-accessing-the-interface


I can't connect to Netduma R1 Wifi, comes back with incorrect password. I have double checked the serial number, turned off and on the netduma router couple of times same result.


Can someone please assist me with getting this setup.


I'm using a Macbok Pro it has no ethernet/Lan port, so my only option is to access the netduma via WIF but unfortunately its connecting any assistance will be greatly appreciated.





Link to comment
Share on other sites

  • Netduma Staff

Thanks that worked, is that a new update cause I was beginning to think the router was broken

Hi, welcome to the forum! I'm really glad that worked out - please let us know if you have any more questions or issues in another thread :) I'll now close this one and mark it solved.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...