Jump to content

No internet

Recommended Posts



My ISP is Virgin and I managed to get a 2ac hub from them several months ago. Used R1 and 2ac hub in router modes both. I have some lag and button delay on FIFA 18 and never got rid of it on FIFA 17.


Today I bought a new monitor, because I was using a TV, so I do not get the button delay anymore, just the lag. I want to find out if it is the internet that is not reliable or is the PS4 or the game itself.


I wanted to use the 2ac hub in modem mode but I do not get any internet through Netduma. But when I connect the cable straight into the hub I get internet on my PS4/laptop. When I try to route everything through netduma it does not work.


Please, someone help!

Link to comment
Share on other sites

you can use the netduma when the virgin hub is in modem only mode but you will probably have to do a factory reset to get the netduma to work properly.




I tried several times to restart and factory reset both of them. It's like the internet stops in the netduma router and it does not go further.

Link to comment
Share on other sites

Unplug Netduma.

Put the Superhub in modem mode.

Reboot Superhub.

Wait 10mins.

Plug in Netduma.

Then, if you haven't messed up your Netduma setup, it will connect.


I gave it another try. Nothing. It's like the internet does not go through Netduma, when my virgin hub is in modem mode.


This is what I did:


1. Factory reset Netduma

2. Modem mode on Virgin Hub.

3. Unplugged netduma

4. Waited 10 min.

5. Tried the internet on my laptop straight from the Hub. Everything is fine.

6. Plugged netduma and connected it to the Virgin hub. No connection, at all. It doesn't matter whether is wired or wireless. It's dead. But it works with the virgin hub in router mode.


I need some help, urgently, because I am trying to figure out what is the problem: internet, PS4 or the game itself, so I have enough time to return whatever needs returning or cancelling my broadband contract, etc.

Link to comment
Share on other sites

But it works with the virgin hub in router mode.


There's definitely not a problem with your Netduma as "it works with the virgin hub in router mode".

Do it in the order I said. I know that it works because I had my own Superhub in modem mode and it worked fine with the Netduma.


If it still doesn't work, provide screenshots of your settings pages.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...