Jump to content

slow interface when enable host filtering.

Recommended Posts

Hello to all.


when i enable host filtering the router is very slow.


it maybe takes a minute to refresh a page.

when i disable it everything ok


is there anything i must check?




Link to comment
Share on other sites

  • 3 weeks later...
  • Administrators

Post in the 1 on 1 section: http://forum.netduma.com/forum/66-request-1-on-1/and I will have a look. Let me know dates/times you'd be available next week.


Please read this first before making the post: http://forum.netduma.com/topic/11450-read-before-posting-a-1-on-1-request/

Link to comment
Share on other sites

chrome and also using it from inside steam witht he steam browser.

What browser are you using?





Just curious. You wouldn't happen to have upnp enabled along with port-forwarding.  If so only use one or the other. Conflicts can occur. 

 i have disable upnp and hyper lane.


when i upgrade to windows 10 it was fine. no i have reinstall the windows 10 and have the problem again.


i have i idea to check with my old  modem and see if it does it again.



Fraser no need to trouble you i will check it again and inform.

i am please with the overal support and the router. :)


thanks again.

Link to comment
Share on other sites

Well yesterday i swap my tplink modem router with a old oxygen modem router. And the problem was gone.

So the problem is not from the browser or something on my pc but bettwen the moted and the router.


I dont know of the team needs more info in order to help you find the problem.


If you want to check for any other detail i can check it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...