Jump to content

Recommended Posts

Hello. I have been an owner of a NetDuma for well over a year now. I'm making this thread to introduce myself and now you may be wondering, why didn't I make an account on the forums until just recently? The reason was because I didn't have any issues with my router until two days ago. At this point, I think my issue is being resolved as we speak but, for those of you who are curious as to what my issue entails, I'll gladly share it with you and maybe we'll find a solution that much sooner.


"Hello. I have been the owner of the NetDuma R1 Gaming Router for quite a long while now. I'm sending this email because I am unable to play any games online on my Playstation 4. I've recently updated to the latest firmware version on the PS4 and ever since, I have been unable to play games online. I can still access apps just fine and the PSN store as well. It's just multiplayer games that are having the issue. When I ran an internet connection test, most of the test turned out to be successful. However, under NAT Type, it failed. I have tried just simply trying the test again at a later point in time, which was 1 day later. Tried it again, same thing. The error code that Sony gives me is known as: NW-31374-8

From what I able to search on when it came to Google, I found the official Playstation site that says the following about the error code: 
"Please check that the firewall settings on your router or access point do not block UDP Ports 3478 and 3479.
If you don't know how to check this, please contact your router manufacturer or Internet Service Provider ("ISP") for further assistance. 
If this does not help, please try again later as the server may be experiencing high traffic."
I just recently decided to switch my connection type from LAN, to Wi-Fi and now, I am able to play games online again. However, just to confirm that I'm not going crazy, I decided to take my LAN cable, which is CAT 5, and connected it to a different port on my NetDuma router. After doing so, I did the test again and, same exact error when using the wired connection method.
I would like to know how I can go about fixing this issue with the wired method of connecting my PS4 to allow it to go online and play multiplayer games. I could've swore that I've heard that port-forwarding the PS4 will fix the issue. I'm not very experienced when it comes to port forwarding and every time I've tried it in the past, it resulted in failure and I had to reset the router to restore my connection. If anyone has any ideas on how this can be fixed, please let me know as soon as possible.
Thank you for your time.
PS: If I find out anything else when it comes to the problem I'm experiencing, I'll be sure to let you know."
"Hello. It's me, again. I wanted to give an update and add on to new information that I just discovered after creating the last support ticket. I am able to play online games again through both wired and wireless connections. The cause of the issue comes from the Geo-Filter and enabling it makes it so I can't play any multiplayer games at all. Is there any way I can make it so I can play multiplayer games with the Geo-Filter active like I could before I updated my PS4? Please let me know as soon as possible.
Thank you!"


Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...