Jump to content

nat type issue pt.2


Recommended Posts

so my setup is modem(wifi on)>netduma(wifi off)>ps4. i had to unplug and plug the modem yesterday for some reason and now im getting a moderate nat type on bo3. i have upnp forwarding enabled on misc settings. ive tried rebooting the ps4 and the duma

Link to comment
Share on other sites

You need to turn off the WiFi on your modem and enable it on the Netduma, if you do not you will have local congestion and jitter issues, you have been told on many occasions to change this.

 

Turn off your console , reboot your duma and re-try for an open nat

Link to comment
Share on other sites

If it is it should be for a different subnet or you've got bigger issues.  If you're going to run wifi off the modem/gateway then you're losing the ability to control local congestion completely.  As to your OP,  go into UPnP, untick enable for UPnP click apply to erase ports forwarded, then tick enable to enable the UpNP again and then reboot the PS4.  You should see the new requests and assignments populate. Also make sure in MISC that UPnP forwarding is ticked.  And in your Modem/gateway you need to enable the WAN address of the Netduma as the LAN DMZ for the modem/gateway subnet.  

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...