Jump to content

NoMoreMyFriend-S

Members
  • Content Count

    82
  • Joined

  • Last visited

About NoMoreMyFriend-S

  • Rank
    Member

Recent Profile Visitors

1,023 profile views
  1. Fraser, sorry but I am done spending my time trying to make the Duma OS work for me. I bought the router to make gaming more fun, more enjoyable. but if i have to spend more time to tweak and adjust the router than what it now helps, then this thing has outlived its usefulness. maybe your devs find the cause, maybe it will be different for the next COD, but I am done spending my time on the router rather than playing. as there is no difference for me with/without in the actual game experience (sucks either way), i leave the R1 be until the next COD (If I even buy that game).
  2. Open NAT on BO4, Type 2 PS 4 Pro with duma OS it is like luck to find a game at all. switched back to R1 OS and bang it works after hours of trying and finding maybe 3-4 lobbies on DUMA OS
  3. done all this. removed, cleared coookies and cache in browser, with cc cleaner, etc. restarted router and laptop, left router off power for 10 minutes. only thing that helped was a factory reset. after that i was back on Dudma OS (so the downgrade didnt happen,while still not getting into the user interface). So I did the downgrade again and now I am back to original R1 OS. The reason why I downgraded (after trying again to upgrade several months after the last attempt) is that it took me forever to find games for BO 4 MP. Like 10 min to find a lobby. fast search etc. and atrocious experience, then again a long time to find a new lobby after leaving one. after about 3 hrs trying to play around with settings, I gave up. Ping plotter results are very good. 33-36 ms to the server in Singapore, no packet loss. 100MB/s down/50 up. QoS set for the PS4 to get 7/7 MB/s. Once back in R1 OS, no issue to find lobbies within a minute. geofilter enabled. Yes, I know about every time to restart BO4 when changing a setting on the Netduma. It just seems DUMAOS does not work with BO4 at all. Change my mind.....
  4. I also downgraded from DUJMA OS ro original OS on R1 and now cannot access control panel. I cleaned browser, tried 3 different browsers. Not working. 192.168.88.1 it always then goes to the Duma OS control panel site and asks me to enter the log in Any ideas?
  5. just an example when pinging that server. that does not look normal, does it/ Not from my side. ping plotter shows my ping to Singapore steady as a rock at 33 ms.. no packet loss.
  6. This is not normal for a dedi server is it? Server ID 56344e19d1f5484d Would this ID also mean something to Activision? Does it make sense to write to them? From my side no internal lag. only PS4 is on. pingblotter shows as smooth as it can be, no packet loss.
  7. Fraser, I already posted the ID of both of these servers. And you acknowledged. I simply made the observation that the server still shows up in the wrong place.
  8. I dont know how long it takes to update the cloud but this server still shows up in the US.
  9. another one, same issue misidentified server 12039a65a0b1fb00 My ping is 33 ms, so I presume it is a server in Singapore, while showing in the US.
  10. why is it that when i play on a server in Sinapore to which I have like 33 ms ping I have stutters that screen freezes up, complete inconsistent hit detection ? server software? should that not be the same for all servers? when I force a server in Europe (does not succeed too often), I have a ping of about 100 and in general it is smooth n(occasional player that has bad detection or sort of is weird. singapore all kinds of shit going on from stutters to teleporting, etc.
  11. i switched off every thing and it works so much better. no PA, no geofilter on R1OS misidentified server? ID: 69034510a008fc01 Distance: 13950km My ping is 33 ms, so I presume it is a server in Singapore.
  12. played teh shit out of IW before I moved to Thailand. From here you connected to servers in Japan or Australia, same for WW2. It was a drama. BUT: still more consistant than the shite I face with BO$ having a server right in front of me in Singapore (27-32 ms, instead of 120+). I guess the game code is just shite and too many folks in the area connecting from their McDonalds hotspot....
  13. Tried today and this is the result under no load. https://share.pingplotter.com/Ni6hWgqw2kp.png even under full load with watching youtube at 720 and a tv show on fire stick there was marginally more going on. switched off gerofilter an ping assist. got onto a servier in EUrope (I am based in BKK and usually try to play on Singapore server). 102 ms ping to server and game much better, but overall not able to finish a game since the server kicks me off. I have a new cable from R1 to ISP modem. Cat 7, 25 cm long 10 inch? i guess it is not my ISP, it is just th egame and game servers that are shit (BO4)
  14. You are describing my life with this thread. no clue why I have lagspikes, most games unplayable on BO4. I have a fiber to the home with 200/50 beside my playstation and r1. And it is frustrating the hell out of me. I spend more time tweaking than playing, e3xchanging cables and devices, hard drives, etc. and still shit results. R1 original software seems to work better than the Duma OS on R1 but overall, unplayable for me. about to give up
  15. somehow sounds random and too much work. if it doesn;t work at all then I restart BO4 and more often than not it works. your bandwidth sounds like you are sitting in BKK on AIS?
×
×
  • Create New...