Jump to content

Moofda

DumaOS Insiders
  • Content Count

    168
  • Joined

  • Last visited

About Moofda

  • Rank
    Serious

Basic Info

  • Gender
    Male
  • Location
    Imagination Land

Recent Profile Visitors

2,506 profile views
  1. Just wanted to say my issues seem to be resolved on the most recent Duma OS build on Xbox. I have no problems finding games and getting on dedicated servers. I'm in the Seattle area if that helps. There are some obvious mislocated servers, but the ping assist works around it just fine. Thanks for getting things back in order, I hope it does for everyone.
  2. Just wanted to state downgrading to original FW fixed my problems as well. Have been having issues of long wait times and only p2p games since the last patch for b04. I'm on xbox, all game modes were effected. I did try to downgrade and upgrade without preserving settings as suggested, but no luck so I reverted back to OG FW and problems with B04 are solved.
  3. Thanks man, I went through and checked everything and noticed UPNP wasn't turned on, which I had on before I updated and that seems to have resolved the issue. I haven't had time to test much, but I didn't have any disconnects for a couple of hours or so last night, so that is promising.
  4. Thanks, I'll have to do some more investigating. I've had the duma running fine for two years and only recently started having these problems. I'll try messing around with things, before I revert back to old firmware to test to see if the problem still persists. It's either that or something is going wrong with the xbox I guess. My computer and xbox are wired, nat open. Ping plotter results were fair, some occasional spikes of 7ms or so, but for the most part stable and no packet loss.
  5. Fair enough, I thought the log was relevant and might be related as it appears to be full of errors. I have the geo-filter disabled, well I mean I haven't added any devices to it. I get kicked out mid game pretty often and gives me a disconnected to server/host error but the internet is still on. I tried checking my xbox detailed network diagnostics when it was happening, and it either turns out okay or says there was a change in the network settings while the test was going on so it couldn't complete.. It seems to disconnect me for about a second or two from XBL as sometimes it will boot me out all the way to the xbox home screen and I'll get a message saying I was disconnected from XBL, but connects me back right away. Rebooting seems to solve the problem, but I have to reboot pretty often to not get kicked out. Basically something is causing a micro hitch in my connection that disconnects me from being online on the xbox only. I didn't have this problem before, so I'm not sure what is going on meow.
  6. Hello, not sure what's going on but I'm getting disconnected from games really often while playing and keep getting" dpiclass-daemon: Kill flow due to timeout" when I get booted in the log file over and over. Not sure what's going on, but I haven't had this problem before, if there is more info needed I can provide it. Thanks.
  7. Hahhahahahaa, this made me laugh more then it should have. =) Seriously. That's awesome. My niece loves that movie as well. I just can't get over the stickman devil as you said being confused with her (anna) hahhaha. Thanks for that. =)
  8. Heh, thanks meow. =) And thankyou to Luke and Duma for properly fixing my name. I wonder how long it was wrong lol. On twitter it's fine, anyway, meow meow.
  9. Lol, that would be great Luke! I sign in with twitter, I just hadn't noticed the mistake before lol. So weird! Thanks buck. =) Cheers to the duma.
  10. Lol, thanks Iain, cheers for the great interaction and amazing product meow. I must find out my my name is showing up as Moodfa. Seriously, this is strange. Loves. hahahahah
×
×
  • Create New...