Jump to content

Telstra Optimiser Dumaos Cobraxh 20.4.0428


Recommended Posts

Hello peoples I have Telstra NBN HFC Connection type my download is 250mbps and upload is 25mbps I play alot of Fifa23 on my playstation 5 connected via cable. I have purchased the Telstra Game Optimiser and I have no idea how to use it . my connection when playing online is very bad , controlling my players are very delayed , alot of lag,latency, everything is very very bad when playing online please I would really appreciate it if somebody can help me get the best out of this because it is so frustrating much appreciated 

Screenshot_20221220_193333_Gallery.jpg

Screenshot_20221220_194804_My Telstra.jpg

Screenshot_20221220_194758_My Telstra.jpg

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

First of all, Telstra has some good information on their support site including a user guide for Game Optimiser, that will help you get to grips with the features and understand what they do and how they can help: https://www.telstra.com.au/support/home-internet/set-up-internet-optimiser

Can you provide a screenshot of your QoS page please? Are you using the Geo-Filter? 

Our own optimal settings guides are also a good resource to help you get started: https://support.netduma.com/en/support/solutions/folders/16000090646

Link to comment
Share on other sites

Thank you for the warm welcome and for the user guides from Telstra and your user guide I will have a read . I am not the best with computers I U der stand the basics so hers the screen shot of QoS. yes I am using Go-Filter and I think I'm using it correlty not sure. but my issue is the lag,buffer bloat and the few times I do get good connection when playing Fifa23 ps5 online it will only last for 3min  then the game goes very very slow , delayed very annoying.

Screenshot_20221221_041358_Chrome.jpg

Screenshot_20221221_041411_Chrome.jpg

Screenshot_20221221_041423_Chrome.jpg

Screenshot_20221221_042357_Chrome.jpg

Link to comment
Share on other sites

  • Administrators

Try 70% instead for Download/Upload on Congestion Control, that is usually one of our recommended values. Also on the Geo-Filter you'll need to add the console to it, just click add device and it should add. Then reboot the console and see if that makes a difference.

Link to comment
Share on other sites

  • 3 weeks later...

Hi Bund1984, hopefully your Fifa problems are resolved now. But from your print screens above, noticed something as a suggestion it's generally best to leave Congestion Control set to Auto-Enable, this is so that when your not gaming all of your connection will be available for other devices downloads.

image.png

Link to comment
Share on other sites

hey thank you for the reply , but what I really noticed when I have it set to 

Auto - Enable there is a big difference with my

Download Mbps

&

Upload Mbps 

it's alot less compared to when I have it set to Always, maybe I am doing something wrong again not sure but once again thank you for your advice much appreciated 

Link to comment
Share on other sites

  • Administrators
9 hours ago, Bund1984 said:

hey thank you for the reply , but what I really noticed when I have it set to 

Auto - Enable there is a big difference with my

Download Mbps

&

Upload Mbps 

it's alot less compared to when I have it set to Always, maybe I am doing something wrong again not sure but once again thank you for your advice much appreciated 

Thanks for following up.

That's odd, how are you testing your speeds? Are you using the in-built Connection Benchmark, or are you using a third-party speedtest such as speedtest.net?

When you're running speed-tests, do you have any other active devices on the network? Such as a console/PC with a game running, or another device streaming online content?

Link to comment
Share on other sites

yes I am using the in-built connection benchmark 

Download - 265mbps

&

Upload - 25mbps

yes when I'm running speed tests I always have 3 Active devices on the network 

1. B-S-S21 (Samsung mobile)

2. NETGEM-8b998c ( live TV streamer box which is active always)

3.PlayStation

 

Link to comment
Share on other sites

  • Administrators
2 hours ago, Bund1984 said:

yes I am using the in-built connection benchmark 

Download - 265mbps

&

Upload - 25mbps

yes when I'm running speed tests I always have 3 Active devices on the network 

1. B-S-S21 (Samsung mobile)

2. NETGEM-8b998c ( live TV streamer box which is active always)

3.PlayStation

 

OK thank you for confirming.

Would you mind testing your speeds through speedtest.net with Congestion Control set to Always, then the same again with Congestion Control set to Auto-enable and let us know your results?

Link to comment
Share on other sites

I'm not at home at the moment when I get back home I wil take your advice onbaord and try that thank you for helping me in this situation I can't thank you  enough because it is so frusting first of all because I don't really no how to use the Telstra Game Optimiser and the issues when online gaming 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...