Jump to content

Can't access Netduma r1 web interface, and no internet connection

Recommended Posts


Just pulled out my Netduma r1 router out of my closet, hooked it up POE to my switch and connected netduma to my pc.  no internet connection.  I also tried plugging directly into the netduma and put my ip address on the same subnet of, and i can't even ping it.  is my netduma broken? i'm sure my fireware version is on the original or something, but i can't even check since i can't get it to connect.  i also tried holding down the reset button for 30 seconds to see if i can reset it, but still not working.  i see the Netduma r1 on my wifi, but when trying to connect it says "authentication error" or something to that effect.  it might be trash, so i'm planning on getting the new netduma, but wanted to give it to one of the kids down the street.  any help or suggestions would be appreciated.  Also, let me explain my setup.  I have fiber coming into my home --> ISP box--> TP link router--> switch--> to another switch--> netduma--> to my pc.  i live in a 3 story house so that's why i have 2 switches for my house network

Link to comment
Share on other sites

12 hours ago, Netduma Liam said:

Are you using the PoE switch for power too? If you connect the R1 to power using it's power adaptor, are you then able to get to the DumaOS interface by going to in your browser?

i have my switch connected directly to netduma poe and it's power adapter plugged in.  i can't access web interface or anything.

Link to comment
Share on other sites

I was counting on it to reset itself, but funny thing this morning I bought the new netduma router.  I still want this working so I think I got it working now.  Let me explain just in case anyone else is running into this problem.  I plugged back the netduma to my switch, no internet connections, no ping to device etc.  I when i disabled and enabled my connection i went back to command prompt and did ipconfig.  i was still getting my old working ip address, so i knew that my setting were static then.  I went to networking and sharing and went to properties on my IPV4 connection and set to automatically get this information, so it cleared out my ip address etc.  then disabled and enabled my connection again.  this time in command prompt i got the bad 169.254.x.x ip address back which i know i can't get to my DHCP server.  i saw the wireless netduma signal so i decided to try to connect to that again.  I looked online for the default password and it wouldn't connect, but then i found another default password.  BOOM! i'm in.  From there i was able to upgrade the original software to the new dumaos.  everything seems to be working again and now i'm not on a wireless connection anymore.  I still want the new netduma, but i'm glad i'll be able to give this netduma to the kid down the street in my neighborhood.  thanks Netduma Fraser for the help!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...