Jump to content

Traffic Prioritization not working with APEX


Recommended Posts

I have restarted the router and computer, when I play Apex the traffic piority only works when I'm in the menu. But when I am in game it doesnt work at all. 

Link to comment
Share on other sites

  • Administrators
13 hours ago, Sukhi said:

I have restarted the router and computer, when I play Apex the traffic piority only works when I'm in the menu. But when I am in game it doesnt work at all. 

Have you added your own custom rule to Traffic Prio or are you using DumaOS classified games?

What platform are you playing on? PC or console?

Link to comment
Share on other sites

I was using DumaOS - On PC. 

I have added PC as console and added the custom rule for console and it works. 

Link to comment
Share on other sites

  • 3 weeks later...

Also question about congestion control...auto_enable is that only works if during DumaOS Classified Games or any traffic priority?

Link to comment
Share on other sites

  • Administrators
28 minutes ago, Sukhi said:

Also question about congestion control...auto_enable is that only works if during DumaOS Classified Games or any traffic priority?

Any rule that has been created/enabled and is currently active (traffic is being prioritized) will prompt Congestion Control when set to Auto Enable to then apply to the set percentages you have

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...