Jump to content
jame0174

Not getting speeds paying for

Recommended Posts

I had the xr 1000 since launch  and can't get my full speed from it.If I go straight to the modem I do get full speeds I have tried everything. Can the router be defective. 

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

What speeds do you pay for/receive? Are ALL devices connected to the XR? How are you testing, over WiFi or ethernet? What site are you using to test? Have you entered your speeds in bandwidth settings?

Share this post


Link to post
Share on other sites

Both over wifi and  wired. I pay for 1000 /50 .I just always let the router set the qos and just leave it..The router  is wired into  a cm1000v2 modem.i tried  different  cables as well 

Share this post


Link to post
Share on other sites

What speeds are you receiving? What site are you using to test? Setting the speeds is different to letting QoS work, have you adjusted your upload speed to show 50Mbps for example? Can you provide a screenshot of the Device Manager table view as well please.

Share this post


Link to post
Share on other sites

I use speed test .net and I get 400 and 500 sometimes 650 wit qos turnd off.How do I take a screen shot of Device Manger. Sorry  I'm not tec savvy. I also set the qos speeds to what I am getting and the same thing happens. 

Share this post


Link to post
Share on other sites

How did you disable QoS exactly by selecting never or disabling fully from the Congestion Control menu :menu ? If the former do the latter and test again please. From the Network Map menu :menu switch to table view and then take a screenshot/picture please. Do you have Armor enabled? Do you use PPPoE, VLAN, DHCP identifiers at all to get internet through the XR? 

Here is how to take a screenshot: https://support.microsoft.com/en-us/windows/use-snipping-tool-to-capture-screenshots-00246869-1843-655f-f220-97299b865f6b

Share this post


Link to post
Share on other sites

From the qos tab  both I all devices are  to the xr1000 .The cm1000v2  is my cable modem going to the xr

Screenshot_20220114-202323_Gmail.jpg

Share this post


Link to post
Share on other sites

So from the Congestion Control menu? Here:

qos.png

You have one device connected via port 4 where the ethernet cable is not capable of your speeds, you will need to swap that out for another ethernet cable that is at least Cat5e (printed on the cable)

Share this post


Link to post
Share on other sites

Yes that is how I disabled qos .and I put the slider to 100 .All my cables are cat 6 but the one that came with xr is a 5e.

Share this post


Link to post
Share on other sites

Yes I do have smart  connect enabled. Is it possible  that the  bandwidth allocation  is nor  correct. Should I  change my speeds manually. Thank you for your help  

Share this post


Link to post
Share on other sites

Disable Smart Connect then manually connect to 5GHz and test to see what speed you get. Bandwidth Allocation will be disabled as you've disabled QoS fully, if you've set your bandwidth speeds in the Congestion Control menu then you don't need to do anything else in that regard.

Share this post


Link to post
Share on other sites

560 /38 on 5g .that is what the router has my speeds at Should I manually put what I pay for.sorry if im confusing you .whir qos disabled I should be at max speeds 

Share this post


Link to post
Share on other sites
1 hour ago, jame0174 said:

560 /38 on 5g .that is what the router has my speeds at Should I manually put what I pay for.sorry if im confusing you .whir qos disabled I should be at max speeds 

So you haven't yet set the speeds that you pay for? If so then yes please do so and retest over ethernet. What ethernet device are you testing on?

Share this post


Link to post
Share on other sites

Speeds set to what I pay for .when I do speed test wired I get 680/40 and wireless  I get 354/39  qos is off and smart connect as well .I rebooted  both modem and router. 

Share this post


Link to post
Share on other sites

Also when I do Connection  benchmark I get a D/B/D pic provided 20220115_203732.thumb.jpg.51e798a72c3c27a9ebbb99f53c541515.jpg

Share this post


Link to post
Share on other sites
38 minutes ago, jame0174 said:

No armor is disabled and  yes DHCP is enabled 

DHCP is enabled by default but you didn't have to enter anything in special to get internet on the XR?

Share this post


Link to post
Share on other sites

Internet ip address  ✔️  get dynamically from isp .router Mac address  ✔️ use default address. I was wondering if I should  ✔️  use static  ip address  instead. Vlan not  enabled.  Ipv6 Disabled 

Share this post


Link to post
Share on other sites
11 hours ago, jame0174 said:

Internet ip address  ✔️  get dynamically from isp .router Mac address  ✔️ use default address. I was wondering if I should  ✔️  use static  ip address  instead. Vlan not  enabled.  Ipv6 Disabled 

Do you have any other routers in the household? Could you possibly setup your network as follows:

Modem -> Other router -> XR1000

Do you get full speeds through the other router and if so, through the XR1000 in this configuration?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...