Jump to content
D3mon1c

App keeps crashing

Recommended Posts

It either constantly crashes or I can't even sign into it at all & I don't know if thats either an XR1000 issue or the app itself cause it runs way more smooth when im on the R1 & sign into it but the XR it just act wonky altogether 

Share this post


Link to post
Share on other sites
4 hours ago, D3mon1c said:

It either constantly crashes or I can't even sign into it at all & I don't know if thats either an XR1000 issue or the app itself cause it runs way more smooth when im on the R1 & sign into it but the XR it just act wonky altogether 

What firmware are you running on the XR1000? At what point is the App crashing, after any particular activity or interaction? Are you given the option to export a log that you can send over to us?

Share this post


Link to post
Share on other sites

XR1000 1.0.0.58_1.0.44, it just crashes regularly like shortly after signing in or just randomly when I click on something to goto in the app. & yes theres an export log most times

Share this post


Link to post
Share on other sites
7 hours ago, D3mon1c said:

XR1000 1.0.0.58_1.0.44, it just crashes regularly like shortly after signing in or just randomly when I click on something to goto in the app. & yes theres an export log most times

I've responded to you in your other topic, it sounds like it's probably the same issue if the App is crashing on your mobile phone.

Share this post


Link to post
Share on other sites

How does one export the log exactly? Because I saved it on my drive but it doesn't let me attach it here 4rm there 

Share this post


Link to post
Share on other sites
2 hours ago, D3mon1c said:

How does one export the log exactly? Because I saved it on my drive but it doesn't let me attach it here 4rm there 

You should just be able to attach it to the post by clicking choose files, otherwise you could upload to dropbox for example and provide us with a link.

Share this post


Link to post
Share on other sites

I'm thinking it might've been am IP address conflict thing because as soon as I gave my phone an IP address in the Lan section both problems got resolved on the posts I put up 

Share this post


Link to post
Share on other sites

I have this same issue. I am running the app on a Samsung Galaxy Note 20 Ultra. My firmware version on my router is: XR1000 1.0.0.58_1.0.44. I am running the latest android DumaOS Alpha version app (v1.0.5). I've attached the crash log file. The app crashes as soon as I open it and try to login.

Thanks, and let me know if you need anything else.

sentcrash.log

Share this post


Link to post
Share on other sites
59 minutes ago, djh9999 said:

I have this same issue. I am running the app on a Samsung Galaxy Note 20 Ultra. My firmware version on my router is: XR1000 1.0.0.58_1.0.44. I am running the latest android DumaOS Alpha version app (v1.0.5). I've attached the crash log file. The app crashes as soon as I open it and try to login.

Thanks, and let me know if you need anything else.

sentcrash.log 3.92 kB · 0 downloads

Hey, welcome to the forum!

Thanks for the log, if you clear the data for the app and then restart it does it work?

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

Hey, welcome to the forum!

Thanks for the log, if you clear the data for the app and then restart it does it work?

No. I've uninstalled the app completely and reinstalled it. That doesn't work either.

Share this post


Link to post
Share on other sites
1 hour ago, djh9999 said:

No. I've uninstalled the app completely and reinstalled it. That doesn't work either.

What Android version are you using currently?

Share this post


Link to post
Share on other sites
30 minutes ago, Netduma Fraser said:

What Android version are you using currently?

I am on v12. However, it didn't work on 11 either. I've had this issue for around 6 months or so. I don't recall exactly.

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

Select the router version instead of logging in with auto and see whether that prevents a crash please

No, it still crashed...FYI: for router type, I selected Nighthawk Pro Gaming.

Share this post


Link to post
Share on other sites
1 hour ago, djh9999 said:

No, it still crashed...FYI: for router type, I selected Nighthawk Pro Gaming.

Thanks for the information, I'll pass it along to our app dev

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

Thanks for the information, I'll pass it along to our app dev

Ok, thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...