Jump to content

Can’t connect to warzone servers


Cuddy
 Share

Recommended Posts

Hi. I have followed all the directions on how to set up my R2 and I am up and running. My device is connected to the internet and is connected to my PlayStation, however I cannot connect to warzone. Can’t even get into the game. Says cannot connect to online servers (retry or go offline) what am I missing!? 

4250DC87-F6A3-441F-AB69-8C796AAB1D49.jpeg

Link to comment
Share on other sites

None that I’m aware of. I set my home location on the geofilter to the uk and set it to 1200 km. I’ve had a quick look through all of the features but pretty sure I’ve not changed anything. 

Link to comment
Share on other sites

21 minutes ago, Cuddy said:

None that I’m aware of. I set my home location on the geofilter to the uk and set it to 1200 km. I’ve had a quick look through all of the features but pretty sure I’ve not changed anything. 

Can you post or take of picture of what i says when you connect to the game? Also take a picture of your geo filter settings. Are you sure you have your geo filter set correctly? If the geo filter isnt set correctly this can cause issues like youre having.. i know this because a time or two my geo filter hasnt been set correct and has given me errors your describing. 

Link to comment
Share on other sites

Seems like your geo filter is set correctly. Maybe try removing device from the geo filter then re adding it? Also try rebooting and/or doing a factory reset... that may or may not fix it. If none of those things fixes it i am sure Fraser or Liam can get you in the right direction for a fix. Cheers :) 

Link to comment
Share on other sites

Post back if any of those things doesnt work. Normally that would be the go to fix list.. but if none of those things work im sure Fraser or Liam will have a better idea on whats going on. Are you or were you using a VPN by any chance?

Link to comment
Share on other sites

  • Administrators
4 hours ago, Cuddy said:

As soon as I choose to connect to PS using my sky router  I connect to the game no problem. WTF!? 

If you disable filtering mode in Geo-filter temporarily, are you then able to get a game?

Link to comment
Share on other sites

  • Administrators

Are you connecting with automatic network settings or manual? Is the WiFi password the default one or one you've set yourself? Have you put the R2 WAN IP in the Sky DMZ? When you tried again after the reset was that with the Geo-Filter disabled or enabled?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...