Jump to content

Graves problemas de latencia


Alexander24
 Share

Recommended Posts

Hola, he hecho pruebas adicionales para testear la latencia y me dan unas cifras bastante malas. He modificado la Qos varias veces para no colapsar la señal y aún así. El router netduma está totalmente configurado. No sé si debería modificar parámetros en el router de movistar ya que no lo tengo en modo bridge. ¿Funciona mejor si se pone en modo bridge o conectado directamente es lo mismo? A ver si me podéis dar alguna sugerencia. Gracias.

Captura de pantalla (12).png

Link to comment
Share on other sites

  • Administrators

Ya no necesita usar este sitio, puede hacer la prueba de Connection Benchmark en su lugar, que también es mejor ya que hace la prueba directamente desde el enrutador, por lo que descarta cualquier problema de WiFi, etc. ¿Qué resultados obtiene con eso?

Link to comment
Share on other sites

Bastante buenos. Aún así, he probado a forzar el ping assist a 0 y he añadido en el geo filter España, Francia e Inglaterra, y no hay manera de encontrar partida. Por eso preguntaba si es aconsejable poner el router de movistar en modo puente para mejorar la conexión. También abrí puertos en el router netduma pero, ¿debería abrirlos en el router de movistar también para que tenga efecto? Un saludo.

Captura de pantalla (13).png

Link to comment
Share on other sites

  • Administrators

No es necesario usar específicamente el modo puente, aunque eso es óptimo: ¿ha puesto el R2 en la DMZ del movistar? ¿Qué juego estás intentando jugar exactamente? Prueba de ping bajo carga indica que debe experimentar con el porcentaje de carga en el control de congestión y es posible que pueda reducir esos resultados. La prueba de ping muestra que tiene pérdida de paquetes, esto podría deberse a que está usando el servidor de Google para realizar la prueba y es posible que no tenga la mejor conexión con el servidor. ¿Ve la pérdida de paquetes en el juego?
-
No need to specifically use bridge mode although that is optimal - have you put the R2 in the DMZ of the movistar? What game are you trying to play exactly? Ping Test Under Load does indicate you should experiment with the Upload percentage on Congestion Control and you may be able to lower those results. Ping Test is showing you have some packet loss, this could be because it is using the Google server to test and you may not have the best connection to the server - do you see packet loss in game?

Link to comment
Share on other sites

Sí, puse la ip wan del router netduma en el de movistar para la dmz. Estoy jugando a warzone, justamente del que me ha resultado imposible encontrar servidor, imagino que por cambios que realiza Activision. 

En cuanto al porcentaje de descongestión, he probado la opción de auto set up del Qos y he aplicado los mejores porcentajes que me salían.

También es verdad que puse las dns de Google (8.8.8.8 y 8.8.4.4) porque al hacer el test con la aplicación dns jumper, eran los que mejor resultado me daban. Entonces, ¿debería cambiarlos? Y si es así, ¿por cuáles?. En principio en el juego no aprecio esa pérdida de paquetes, aunque hay partidas que se nota que no va fluido.

Probaré a ponerlo en modo puente, ¿la opción de monopuesto sirve igualmente? Creo que tengo que hacer algo con las contraseñas pppOe, ¿verdad? Gracias por la información.

Link to comment
Share on other sites

  • Administrators

Está bien, creo que si necesitas PPPoE, sería mejor dejarlo en la configuración que tiene ahora con el enrutador en el DMZ. La configuración automática todavía necesita alguna mejora, por lo que puede valer la pena experimentar manualmente. DNS realmente no hará una diferencia para los juegos, dado que está recibiendo una pérdida de paquete en el servidor de Google, puede ser mejor revertir el DNS para predeterminado. ¿En qué plataforma estás jugando Warzone? ¿Puedes proporcionar una captura de pantalla de toda la page de Geo-Filter
-
Okay great, I think if you need PPPoE it would be better to leave it in the setup you have now with the router in the DMZ. Auto Setup still needs some improvement so may be worth experimenting manually. DNS won't really make a difference to gaming, given you are getting some packet loss on the Google server it may be best to revert the DNS to default. What platform are you playing Warzone on? Can you provide a screenshot of the whole Geo-Filter page?

Link to comment
Share on other sites

Hola de nuevo. Ya he configurado el router en modo puente (monopuesto) y parece que funciona correctamente introduciendo los datos en la pestaña de WAN del PPPoE de telefónica y Aún así, sigo teniendo algunos problemas:

-No consigo vincular el móvil con la señal wifi. La identifica pero llega a conectarse.

-Algunos ajustes que hago en la pestaña LAN Y WAN no se guardan cuando vuelvo a entrar en el router: se desactiva la DMZ, desaparece el mtu que había puesto anteriormente, al igual que los DNS. Además, la opción UPnP también aparece activada en ocasiones y otras desactivada. La verdad es que no sé a qué puede deberse...

Otra cosa, también veo que la wan ip cambia constantemente. Quizás tenga algo que ver...

Link to comment
Share on other sites

  • Administrators

¿Está haciendo clic en Aplicar en cada una de estas páginas cuando realiza el cambio? ¿Qué navegador web / dispositivo está utilizando para realizar los cambios? Tienes una IP pública dinámica, por eso la IP WAN cambia con frecuencia, eso es normal.

Link to comment
Share on other sites

Sí, pulso el botón save en cada cambio que introduzco. Ahora he vuelto a entrar y parece que se han guardado. A ver los próximos días. El navegador que utilizo es el google Chrome, ¿debería utilizar otro?

Con lo que no hay manera es con el teléfono móvil.

Otra cosa, ¿debería configurar de alguna manera la pestaña de UPnP? Antes me parecían dos puertos creo recordar (uno era el 3074), pero ahora me aparece vacía 😲   

Captura de pantalla (16).png

Link to comment
Share on other sites

Muchas gracias por todo. Ya he conseguido emparejar el móvil (era problema del móvil) y va bastante bien aunque le cuesta encontrar partida. El ping assistant lo tengo en 60. Había leído alguna recomendación en dejarlo en 0 pero me da la impresión de que tarda más tiempo. Quizás podríais decirme qué configuración dejar.  Y  en cuanto a los dns, al utilizar la aplicación de dns jumper me daba como dns más veloces los de Google (8.8.8.8), pero no sé si es mejor dejar los dns de movistar o los que vienen predeterminados. 

Por cierto, después de hacer las pruebas pertinentes con el pc, me da como mejor mtu 1474, al que le he sumado 28 que es lo que recomiendan en algunos tutoriales, dando 1492. La ps4 lo acepta sin fragmentar nada, así que entiendo que está correcto.  

Link to comment
Share on other sites

  • Administrators
14 hours ago, Alexander24 said:

Thank you so much for everything. I have already managed to pair the mobile (it was a mobile problem) and it is going quite well although it is difficult to find a game. I have the ping assistant at 60. I had read some recommendation to leave it at 0 but I get the impression that it takes longer. Maybe you could tell me which configuration to leave. And as for the dns, when using the dns jumper application it gave me the fastest dns from Google (8.8.8.8), but I don't know if it is better to leave the dns of movistar or the ones that come by default. 

By the way, after doing the pertinent tests with the pc, it gives me 1474 as the best mtu, to which I have added 28 which is what they recommend in some tutorials, giving 1492. The ps4 accepts it without fragmenting anything, so I understand that this right.  

¿Que juego estas jugando? Tener Ping Assist en 60 ayudará, permitirá que cualquier servidor fuera de su polígono tenga <60 ping.

El DNS no tendrá mucho efecto en los juegos, ¡pero siéntete libre de experimentar con él!

¡Su configuración de MTU también suena bien!

Link to comment
Share on other sites

La verdad es que cada ajuste que voy introduciendo, va mejor. Y una última cosa, en la configuración de la ps4 ¿sería aconsejable introducir los datos del pppoE que he puesto en el router? El problema que veo es que no me deja configurar tantas cosas como con la opción "manual". Un saludo

automatic-3.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...