Jump to content

Port Forwarding Warzone on PC ( help me )


knowntoken
 Share

Recommended Posts

I have the Netgear XR500 and I'm trying to port warzone so my NAT type is OPEN instead of Moderate could I please get some help?
Also is there any way for me to get better hit reg than I'm getting at the moment?

I feel like I should be dominating and out gunning people especially when I have first shots on a person in front of me and I won't be missing any shots and I still get slapped.

I'd appreciate all the help I can get thanks!

Link to comment
Share on other sites

12 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

Easiest way would be to just set NAT to Open in WAN Settings and you'll get an Open NAT. What is your average ping as shown by the Geo-Filter and in game?

I average about 31-40ms if I'm playing on the server near me.

I'll also try the WAN setting again. Let me boot game and check.

Link to comment
Share on other sites

15 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

Easiest way would be to just set NAT to Open in WAN Settings and you'll get an Open NAT. What is your average ping as shown by the Geo-Filter and in game?

still Moderate NAT type, I've also tried porting and trying UPnP off and on and WAN OPEN as well. Still having problems.

image.thumb.png.930277b8694aefd8d8cd0219c081e10c.png

Link to comment
Share on other sites

22 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

Easiest way would be to just set NAT to Open in WAN Settings and you'll get an Open NAT. What is your average ping as shown by the Geo-Filter and in game?

I'm gonna try putting my WAN IP from dumOS into the DMZ of my ISP modem. Will report back to let you know if it works or not.

Link to comment
Share on other sites

31 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

Easiest way would be to just set NAT to Open in WAN Settings and you'll get an Open NAT. What is your average ping as shown by the Geo-Filter and in game?

Okay back reporting still Moderate, I also tried with UPnP enabled and disabled. Also tried the combination of WAN NAT filtering Secured and OPEN.
What I will do next is delete my PC from gio filter and then run the Xbox networking tests on PC within Windows 10 settings. Then click fix and restart PC and launch game and I'll report back to see if it works or not.

Link to comment
Share on other sites

40 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

Easiest way would be to just set NAT to Open in WAN Settings and you'll get an Open NAT. What is your average ping as shown by the Geo-Filter and in game?

Just restarted PC and launched game. Still stuck on Moderate NAT type. hmmm...

Link to comment
Share on other sites

Hello, first thing is connect your PC right in the ISP modem, try to open port 3074 UDP and TCP for your PC. launch your game and you should get open nat. after that, reconnect your XR500 router to your ISP modem, and change the IP adress to port forward only 3074 UDP/TCP (ISP modem) and let your configuration as you show upthere.  Sorry for my bad english...

Link to comment
Share on other sites

57 minutes ago, DanyKTM said:

Hello, first thing is connect your PC right in the ISP modem, try to open port 3074 UDP and TCP for your PC. launch your game and you should get open nat. after that, reconnect your XR500 router to your ISP modem, and change the IP adress to port forward only 3074 UDP/TCP (ISP modem) and let your configuration as you show upthere.  Sorry for my bad english...

Thank you so much for the help, no need to apologize for the bad English.

Merci beaucoup pour l'aide, pas besoin de s'excuser pour le mauvais anglais.
Link to comment
Share on other sites

2 minutes ago, knowntoken said:

Thank you so much for the help, no need to apologize for the bad English.

Merci beaucoup pour l'aide, pas besoin de s'excuser pour le mauvais anglais.

Please check your pc's firewall to see if the game is allowed, you maybe connected to the wrong network from when you last did it.

Link to comment
Share on other sites

28 minutes ago, Netduma Fraser said:

Remove all the port forwarding rules and re-enable UPnP, there is quite a few potential conflicts otherwise. You copied the WAN IP from the System Information page and put into the DMZ on the modem? What is the modem model exactly?

Thank you, I opened the ports with PC plugged into the modem.
1. Opened ports on Modem with PC.

2. Enabled UPnP on both Modem and XR500 and delete game ports on both.

3. Plugged PC back into XR500.

4. Went to Windows 10 firewall settings and allowed Game.

5. On DumaOS turned off default DMZ Server.

6. Switched NAT filtering to OPEN.

7. Launched Game and got OPEN ports.

Thank you for the guidence. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...